<!doctype html > <!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]--><head><title>8 Best Memes of Joe Burrow &amp; LSU Cookin&#039; Clemson in the National Championship Game - Sportige</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://sportige.com/xmlrpc.php" /><meta property="og:image" content="https://sportige.com/wp-content/uploads/2020/01/Clemson-Crying-Jordan.jpg" /><link rel="icon" type="image/png" href="https://sportige.com/wp-content/uploads/2019/10/favicon-.ico"><meta name="description" content="Memes following the LSU win over Clemson in the CFP National championship game focused on Joe Burrow, Ed Orgeron and a few Crying Jordans." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://sportige.com/best-memes-of-joe-burrow-and-lsu-tigers-beating-clemson-122320/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="8 Best Memes of Joe Burrow &amp; LSU Cookin&#039; Clemson in the National Championship Game - Sportige" /><meta property="og:description" content="Memes following the LSU win over Clemson in the CFP National championship game focused on Joe Burrow, Ed Orgeron and a few Crying Jordans." /><meta property="og:url" content="https://sportige.com/best-memes-of-joe-burrow-and-lsu-tigers-beating-clemson-122320/" /><meta property="og:site_name" content="Sportige" /><meta property="article:tag" content="Clemson Tigers" /><meta property="article:tag" content="Coach O" /><meta property="article:tag" content="College Football Memes" /><meta property="article:tag" content="Ed Orgeron" /><meta property="article:tag" content="Ed Orgeron Memes" /><meta property="article:tag" content="Joe Burrow" /><meta property="article:tag" content="Joe Burrow Memes" /><meta property="article:tag" content="LSU CLemson Memes" /><meta property="article:tag" content="LSU Memes" /><meta property="article:tag" content="LSU tigers" /><meta property="article:tag" content="memes" /><meta property="article:section" content="College Football" /><meta property="article:published_time" content="2020-01-14T21:16:32+00:00" /><meta property="article:modified_time" content="2020-01-14T21:22:34+00:00" /><meta property="og:updated_time" content="2020-01-14T21:22:34+00:00" /><meta property="og:image" content="https://sportige.com/wp-content/uploads/2020/01/Clemson-Crying-Jordan.jpg" /><meta property="og:image:secure_url" content="https://sportige.com/wp-content/uploads/2020/01/Clemson-Crying-Jordan.jpg" /><meta property="og:image:width" content="400" /><meta property="og:image:height" content="400" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Memes following the LSU win over Clemson in the CFP National championship game focused on Joe Burrow, Ed Orgeron and a few Crying Jordans." /><meta name="twitter:title" content="8 Best Memes of Joe Burrow &amp; LSU Cookin&#039; Clemson in the National Championship Game - Sportige" /><meta name="twitter:image" content="https://sportige.com/wp-content/uploads/2020/01/Clemson-Crying-Jordan.jpg" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://sportige.com/#organization","name":"Sportige","url":"https://sportige.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://sportige.com/#logo","url":"https://sportige.com/wp-content/uploads/2019/11/sportige-logo.png","width":1730,"height":400,"caption":"Sportige"},"image":{"@id":"https://sportige.com/#logo"}},{"@type":"WebSite","@id":"https://sportige.com/#website","url":"https://sportige.com/","name":"Sportige","description":"The Sports Know-It-All","publisher":{"@id":"https://sportige.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://sportige.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://sportige.com/best-memes-of-joe-burrow-and-lsu-tigers-beating-clemson-122320/#primaryimage","url":"https://sportige.com/wp-content/uploads/2020/01/Clemson-Crying-Jordan.jpg","width":400,"height":400,"caption":"Clemson Crying Jordan"},{"@type":"WebPage","@id":"https://sportige.com/best-memes-of-joe-burrow-and-lsu-tigers-beating-clemson-122320/#webpage","url":"https://sportige.com/best-memes-of-joe-burrow-and-lsu-tigers-beating-clemson-122320/","inLanguage":"en-US","name":"8 Best Memes of Joe Burrow &amp; LSU Cookin&#039; Clemson in the National Championship Game - Sportige","isPartOf":{"@id":"https://sportige.com/#website"},"primaryImageOfPage":{"@id":"https://sportige.com/best-memes-of-joe-burrow-and-lsu-tigers-beating-clemson-122320/#primaryimage"},"datePublished":"2020-01-14T21:16:32+00:00","dateModified":"2020-01-14T21:22:34+00:00","description":"Memes following the LSU win over Clemson in the CFP National championship game focused on Joe Burrow, Ed Orgeron and a few Crying Jordans."},{"@type":"NewsArticle","@id":"https://sportige.com/best-memes-of-joe-burrow-and-lsu-tigers-beating-clemson-122320/#article","isPartOf":{"@id":"https://sportige.com/best-memes-of-joe-burrow-and-lsu-tigers-beating-clemson-122320/#webpage"},"author":{"@id":"https://sportige.com/#/schema/person/c0730d45cd5de12064bde7a1b5dbc8f5"},"headline":"8 Best Memes of Joe Burrow &#038; LSU Cookin&#8217; Clemson in the National Championship Game","datePublished":"2020-01-14T21:16:32+00:00","dateModified":"2020-01-14T21:22:34+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://sportige.com/best-memes-of-joe-burrow-and-lsu-tigers-beating-clemson-122320/#webpage"},"publisher":{"@id":"https://sportige.com/#organization"},"image":{"@id":"https://sportige.com/best-memes-of-joe-burrow-and-lsu-tigers-beating-clemson-122320/#primaryimage"},"keywords":"Clemson Tigers,Coach O,College Football Memes,Ed Orgeron,Ed Orgeron Memes,Joe Burrow,Joe Burrow Memes,LSU CLemson Memes,LSU Memes,LSU tigers,memes","articleSection":"College Football","copyrightYear":"2020","copyrightHolder":{"@id":"https://sportige.com/#organization"}},{"@type":["Person"],"@id":"https://sportige.com/#/schema/person/c0730d45cd5de12064bde7a1b5dbc8f5","name":"Morgan Petrelli","image":{"@type":"ImageObject","@id":"https://sportige.com/#authorlogo","url":"https://secure.gravatar.com/avatar/53bf900ab4a11afc66f93a5409bbdfe8?s=96&r=g","caption":"Morgan Petrelli"},"description":"A West Virginia Mountaineers fan (and he's not even from WV), Morgan focuses on College Football affairs, which he thinks are 1000% more interesting than pro footballs.","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Sportige &raquo; Feed" href="https://sportige.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Sportige &raquo; Comments Feed" href="https://sportige.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Sportige &raquo; 8 Best Memes of Joe Burrow &#038; LSU Cookin&#8217; Clemson in the National Championship Game Comments Feed" href="https://sportige.com/best-memes-of-joe-burrow-and-lsu-tigers-beating-clemson-122320/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://sportige.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='contact-form-7-css' href='https://sportige.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles-836e5db08bbf461dc8f8c768449aa207.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-plugin-newsletter-css' href='https://sportige.com/wp-content/cache/min/1/wp-content/plugins/td-newsletter/style-f94ef458193660191bb8f35647c0d2d3.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://sportige.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-8275943995aa7fd2e474d97f6caa1598.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css' href='https://sportige.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-2a7c795a154639fd3134b522386330af.css' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://sportige.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-3b80abb3092682a98563d1d33e53da25.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tdb_front_style-css' href='https://sportige.com/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-0c2f3ac65e6fd0ea4b9f4185ce374163.css' type='text/css' media='all' /> <script type='text/javascript' src='https://sportige.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://sportige.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <link rel='https://api.w.org/' href='https://sportige.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sportige.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sportige.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://sportige.com/?p=112725' /> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"d8c2f70373","wpRestUrl":"https:\/\/sportige.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/sportige.com\/wp-admin\/","wpRestNonce":"d8c2f70373","wpRestUrl":"https:\/\/sportige.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <link rel="amphtml" href="https://sportige.com/best-memes-of-joe-burrow-and-lsu-tigers-beating-clemson-122320/?amp"> <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/sportige.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.8";
var td_get_template_directory_uri="https:\/\/sportige.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#d32219";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="0d71d8e505";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-8520021-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-8520021-1');</script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://sportige.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sportige.com/category/more/",
                    "name": "Other Sport"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sportige.com/category/more/college-football/",
                    "name": "College Football"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sportige.com/best-memes-of-joe-burrow-and-lsu-tigers-beating-clemson-122320/",
                    "name": "8 Best Memes of Joe Burrow &#038; LSU Cookin&#8217; Clemson in the..."                                
                }
            }    
        ]
    }</script> <style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#d32219}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#d32219}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#d32219}.tdm-btn-style1{background-color:#d32219}.tdm-btn-style2:before{border-color:#d32219}.tdm-btn-style2{color:#d32219}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #d32219;-moz-box-shadow:0 2px 16px #d32219;box-shadow:0 2px 16px #d32219}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #d32219;-moz-box-shadow:0 4px 26px #d32219;box-shadow:0 4px 26px #d32219}.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a{color:#d32219}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a{border-color:#d32219}.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.sfHover>a{background-color:#d32219}</style><style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-112725 single-format-standard global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.facebook.com/Sportige/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://feeds2.feedburner.com/Sportige" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://twitter.com/sportige" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-sportige-container"><ul id="menu-sportige" class="td-mobile-main-menu"><li id="menu-item-8284" class="basketball menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-8284"><a href="https://sportige.com/category/nba/">NBA</a></li><li id="menu-item-8287" class="soccer menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8287"><a href="https://sportige.com/category/soccer/">Soccer</a></li><li id="menu-item-8288" class="football menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8288"><a href="https://sportige.com/category/nfl/">NFL</a></li><li id="menu-item-8289" class="baseball menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8289"><a href="https://sportige.com/category/mlb/">MLB</a></li><li id="menu-item-8299" class="more menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-8299"><a href="https://sportige.com/category/more/">More<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-13950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13950"><a href="https://sportige.com/category/more/boxing-more/">Boxing</a></li><li id="menu-item-13931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13931"><a href="https://sportige.com/category/more/rugby/">Rugby</a></li><li id="menu-item-8300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8300"><a href="https://sportige.com/category/more/tennis/">Tennis</a></li><li id="menu-item-8298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8298"><a href="https://sportige.com/category/more/miscellaneous/">Miscellaneous</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://sportige.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-6 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div class="td-header-menu-social"> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.facebook.com/Sportige/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://feeds2.feedburner.com/Sportige" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://twitter.com/sportige" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://sportige.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-mobile-logo td-sticky-mobile" href="https://sportige.com/"> <img class="td-retina-data" data-retina="https://sportige.com/wp-content/uploads/2019/10/sportigemobilebig.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sportige" title="The Sports Know-It-All " data-lazy-src="https://sportige.com/wp-content/uploads/2019/10/sportigemobilelogo.png" /><noscript><img class="td-retina-data" data-retina="https://sportige.com/wp-content/uploads/2019/10/sportigemobilebig.png" src="https://sportige.com/wp-content/uploads/2019/10/sportigemobilelogo.png" alt="Sportige" title="The Sports Know-It-All "/></noscript> </a> <a class="td-header-logo td-sticky-mobile" href="https://sportige.com/"> <img class="td-retina-data" data-retina="https://sportige.com/wp-content/uploads/2019/10/sportige_logo.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sportige" title="The Sports Know-It-All " data-lazy-src="https://sportige.com/wp-content/uploads/2019/10/sportige_logo.png" /><noscript><img class="td-retina-data" data-retina="https://sportige.com/wp-content/uploads/2019/10/sportige_logo.png" src="https://sportige.com/wp-content/uploads/2019/10/sportige_logo.png" alt="Sportige" title="The Sports Know-It-All "/></noscript> <span class="td-visual-hidden">Sportige</span> </a></div><div class="menu-sportige-container"><ul id="menu-sportige-1" class="sf-menu"><li class="basketball menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-8284"><a href="https://sportige.com/category/nba/">NBA</a></li><li class="soccer menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8287"><a href="https://sportige.com/category/soccer/">Soccer</a></li><li class="football menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8288"><a href="https://sportige.com/category/nfl/">NFL</a></li><li class="baseball menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8289"><a href="https://sportige.com/category/mlb/">MLB</a></li><li class="more menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-8299"><a href="https://sportige.com/category/more/">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13950"><a href="https://sportige.com/category/more/boxing-more/">Boxing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13931"><a href="https://sportige.com/category/more/rugby/">Rugby</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8300"><a href="https://sportige.com/category/more/tennis/">Tennis</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8298"><a href="https://sportige.com/category/more/miscellaneous/">Miscellaneous</a></li></ul></li></ul></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5e1e350d50da0_rand td_block_template_1 "><style>.td_uid_1_5e1e350d50da0_rand.td-a-rec-img{text-align:left}.td_uid_1_5e1e350d50da0_rand.td-a-rec-img img{margin:0 auto 0 0}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2687663125856668" data-ad-slot="5988816368"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2687663125856668" data-ad-slot="5988816368"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2687663125856668" data-ad-slot="5988816368"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2687663125856668" data-ad-slot="5988816368"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://sportige.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Other Sport" class="entry-crumb" href="https://sportige.com/category/more/">Other Sport</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in College Football" class="entry-crumb" href="https://sportige.com/category/more/college-football/">College Football</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">8 Best Memes of Joe Burrow &#038; LSU Cookin&#8217; Clemson in the...</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-112725" class="post-112725 post type-post status-publish format-standard has-post-thumbnail category-college-football tag-clemson-tigers tag-coach-o tag-college-football-memes tag-ed-orgeron tag-joe-burrow-memes tag-lsu-clemson-memes tag-lsu-memes tag-lsu-tigers tag-memes" itemscope itemtype="https://schema.org/Article" 47><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://sportige.com/category/more/">Other Sport</a></li><li class="entry-category"><a href="https://sportige.com/category/more/college-football/">College Football</a></li></ul><header class="td-post-title"><h1 class="entry-title">8 Best Memes of Joe Burrow &#038; LSU Cookin&#8217; Clemson in the National Championship Game</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://sportige.com/author/morgan/">Morgan Petrelli</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-14T23:16:32+00:00">January 14, 2020</time></span></div></header></div><div class="td-post-content tagdiv-type"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_5e1e350d5260b_rand td_block_template_1 "><style>.td_uid_3_5e1e350d5260b_rand.td-a-rec-img{text-align:left}.td_uid_3_5e1e350d5260b_rand.td-a-rec-img img{margin:0 auto 0 0}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-2687663125856668" data-ad-slot="4327184677"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2687663125856668" data-ad-slot="4327184677"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2687663125856668" data-ad-slot="4327184677"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><figure class="wp-block-image size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Clemson Crying Jordan" class="wp-image-112726" data-lazy-srcset="https://sportige.com/wp-content/uploads/2020/01/Clemson-Crying-Jordan.jpg 400w, https://sportige.com/wp-content/uploads/2020/01/Clemson-Crying-Jordan-300x300.jpg 300w, https://sportige.com/wp-content/uploads/2020/01/Clemson-Crying-Jordan-150x150.jpg 150w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://sportige.com/wp-content/uploads/2020/01/Clemson-Crying-Jordan.jpg" /><noscript><img src="https://sportige.com/wp-content/uploads/2020/01/Clemson-Crying-Jordan.jpg" alt="Clemson Crying Jordan" class="wp-image-112726" srcset="https://sportige.com/wp-content/uploads/2020/01/Clemson-Crying-Jordan.jpg 400w, https://sportige.com/wp-content/uploads/2020/01/Clemson-Crying-Jordan-300x300.jpg 300w, https://sportige.com/wp-content/uploads/2020/01/Clemson-Crying-Jordan-150x150.jpg 150w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></figure><p>The CFP National Championship Game turned out to be a Tiger Bowl. The winners, besides memes? LSU, with Joe Burrow in a historic performance, and Ed Orgeron in a redemptive one.</p><p>In LSU&#8217;s first CFP appearance, the Tigers completed a perfect season with a 42-25 victory over Clemson, a team that only loses in the playoffs, if they lose at all. Turns out Trevor Lawrence can actually lose.</p><p>The big story has to be Burrow, in what might be the best season ever by a college football quarterback. It&#8217;ll be shocking if he doesn&#8217;t go number one in a few months to the Cincinnati Bengals in the NFL Draft. Macaulay Culkin, in some way, is coming to the NFL.</p><figure class="wp-block-image size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Keepers" class="wp-image-112727" data-lazy-src="https://sportige.com/wp-content/uploads/2020/01/Keepers-e1579035046191.jpg" /><noscript><img src="https://sportige.com/wp-content/uploads/2020/01/Keepers-e1579035046191.jpg" alt="Keepers" class="wp-image-112727"/></noscript></figure><figure class="wp-block-image size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Bobby Boucher The Best" class="wp-image-112728" data-lazy-src="https://sportige.com/wp-content/uploads/2020/01/Bobby-Boucher-The-Best-e1579035102303.jpg" /><noscript><img src="https://sportige.com/wp-content/uploads/2020/01/Bobby-Boucher-The-Best-e1579035102303.jpg" alt="Bobby Boucher The Best" class="wp-image-112728"/></noscript></figure><figure class="wp-block-image size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="ED Orgeron Go Tigas" class="wp-image-112729" data-lazy-src="https://sportige.com/wp-content/uploads/2020/01/ED-Oregeon-Go-Tigas-1024x795.jpg" /><noscript><img src="https://sportige.com/wp-content/uploads/2020/01/ED-Oregeon-Go-Tigas-1024x795.jpg" alt="ED Orgeron Go Tigas" class="wp-image-112729"/></noscript></figure><p>Orgeron is truly an incredible success story in his LSU version. From being basically ridiculed during his time at Ole Miss, to a National champion, in a perfect season, with a Tigers team trying to get out of Alabama&#8217;s shadow for so long.</p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5e1e350d5242b_rand td_block_template_1 "><style>.td_uid_2_5e1e350d5242b_rand.td-a-rec-img{text-align:left}.td_uid_2_5e1e350d5242b_rand.td-a-rec-img img{margin:0 auto 0 0}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-2687663125856668" data-ad-slot="6879511611"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2687663125856668" data-ad-slot="6879511611"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2687663125856668" data-ad-slot="6879511611"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><figure class="wp-block-image size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="LSU Best in the State" class="wp-image-112730" data-lazy-src="https://sportige.com/wp-content/uploads/2020/01/LSU-Best-in-the-State-e1579035377104.jpg" /><noscript><img src="https://sportige.com/wp-content/uploads/2020/01/LSU-Best-in-the-State-e1579035377104.jpg" alt="LSU Best in the State" class="wp-image-112730"/></noscript></figure><figure class="wp-block-image size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Burrow Macaulay Culkin" class="wp-image-112731" data-lazy-src="https://sportige.com/wp-content/uploads/2020/01/Burrow-Mackuley-Culkin-e1579035428625.jpg" /><noscript><img src="https://sportige.com/wp-content/uploads/2020/01/Burrow-Mackuley-Culkin-e1579035428625.jpg" alt="Burrow Macaulay Culkin" class="wp-image-112731"/></noscript></figure><figure class="wp-block-image size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Can't Understand Orgeron" class="wp-image-112732" data-lazy-src="https://sportige.com/wp-content/uploads/2020/01/Cant-Understand-Orgeron-1024x732.jpg" /><noscript><img src="https://sportige.com/wp-content/uploads/2020/01/Cant-Understand-Orgeron-1024x732.jpg" alt="Can't Understand Orgeron" class="wp-image-112732"/></noscript></figure><figure class="wp-block-image size-large"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Nacho Year Clemson" class="wp-image-112733" data-lazy-src="https://sportige.com/wp-content/uploads/2020/01/Nacho-Year-Clemson-e1579035691580.jpg" /><noscript><img src="https://sportige.com/wp-content/uploads/2020/01/Nacho-Year-Clemson-e1579035691580.jpg" alt="Nacho Year Clemson" class="wp-image-112733"/></noscript></figure><p>Memes via <a rel="noreferrer noopener" aria-label="NFL Memes on Facebook (opens in a new tab)" href="https://www.facebook.com/pg/MEMES.of.the.NFL/photos/?ref=page_internal" target="_blank">NFL Memes on Facebook</a></p><figure class="wp-block-image"><img alt="" /></figure> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_5e1e350d527b7_rand td_block_template_1 "><style>.td_uid_4_5e1e350d527b7_rand.td-a-rec-img{text-align:left}.td_uid_4_5e1e350d527b7_rand.td-a-rec-img img{margin:0 auto 0 0}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2687663125856668" data-ad-slot="4464147493"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2687663125856668" data-ad-slot="4464147493"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2687663125856668" data-ad-slot="4464147493"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://sportige.com/tag/clemson-tigers/">Clemson Tigers</a></li><li><a href="https://sportige.com/tag/coach-o/">Coach O</a></li><li><a href="https://sportige.com/tag/college-football-memes/">College Football Memes</a></li><li><a href="https://sportige.com/tag/ed-orgeron/">Ed Orgeron</a></li><li><a href="https://sportige.com/tag/ed-orgeron-memes/">Ed Orgeron Memes</a></li><li><a href="https://sportige.com/tag/joe-burrow/">Joe Burrow</a></li><li><a href="https://sportige.com/tag/joe-burrow-memes/">Joe Burrow Memes</a></li><li><a href="https://sportige.com/tag/lsu-clemson-memes/">LSU CLemson Memes</a></li><li><a href="https://sportige.com/tag/lsu-memes/">LSU Memes</a></li><li><a href="https://sportige.com/tag/lsu-tigers/">LSU tigers</a></li><li><a href="https://sportige.com/tag/memes/">memes</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://sportige.com/best-memes-of-joe-burrow-and-lsu-tigers-beating-clemson-122320/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sportige.com/best-memes-of-joe-burrow-and-lsu-tigers-beating-clemson-122320/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsportige.com%2Fbest-memes-of-joe-burrow-and-lsu-tigers-beating-clemson-122320%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=8+Best+Memes+of+Joe+Burrow+%26+LSU+Cookin%E2%80%99+Clemson+in+the+National+Championship+Game&url=https%3A%2F%2Fsportige.com%2Fbest-memes-of-joe-burrow-and-lsu-tigers-beating-clemson-122320%2F&via=sportige"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sportige.com/best-memes-of-joe-burrow-and-lsu-tigers-beating-clemson-122320/&amp;media=https://sportige.com/wp-content/uploads/2020/01/Clemson-Crying-Jordan.jpg&description=Memes following the LSU win over Clemson in the CFP National championship game focused on Joe Burrow, Ed Orgeron and a few Crying Jordans."><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=8+Best+Memes+of+Joe+Burrow+%26+LSU+Cookin%E2%80%99+Clemson+in+the+National+Championship+Game %0A%0A https://sportige.com/best-memes-of-joe-burrow-and-lsu-tigers-beating-clemson-122320/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://sportige.com/best-memes-of-joe-burrow-and-lsu-tigers-beating-clemson-122320/&title=8+Best+Memes+of+Joe+Burrow+%26+LSU+Cookin%E2%80%99+Clemson+in+the+National+Championship+Game"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://sportige.com/comcast-announces-sportstech-accelerator-for-startups-112708/">Comcast Announces SportsTech Accelerator for Startups</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://sportige.com/author/morgan/">Morgan Petrelli</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Morgan Petrelli"></span><meta itemprop="datePublished" content="2020-01-14T23:16:32+00:00"><meta itemprop="dateModified" content="2020-01-14T23:22:34+02:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sportige.com/best-memes-of-joe-burrow-and-lsu-tigers-beating-clemson-122320/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://sportige.com/wp-content/uploads/2019/10/sportige_logo.png"></span><meta itemprop="name" content="Sportige"></span><meta itemprop="headline " content="8 Best Memes of Joe Burrow &amp; LSU Cookin&#039; Clemson in the National Championship Game"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://sportige.com/wp-content/uploads/2020/01/Clemson-Crying-Jordan.jpg"><meta itemprop="width" content="400"><meta itemprop="height" content="400"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_5_5e1e350d53266_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_5e1e350d53266"><script>var block_td_uid_5_5e1e350d53266 = new tdBlock();
block_td_uid_5_5e1e350d53266.id = "td_uid_5_5e1e350d53266";
block_td_uid_5_5e1e350d53266.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5e1e350d53266_rand","td_column_number":3,"live_filter_cur_post_id":112725,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5e1e350d53266_rand","tdc_css_class_style":"td_uid_5_5e1e350d53266_rand_style"}';
block_td_uid_5_5e1e350d53266.td_column_number = "3";
block_td_uid_5_5e1e350d53266.block_type = "td_block_related_posts";
block_td_uid_5_5e1e350d53266.post_count = "6";
block_td_uid_5_5e1e350d53266.found_posts = "261";
block_td_uid_5_5e1e350d53266.header_color = "";
block_td_uid_5_5e1e350d53266.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e1e350d53266.max_num_pages = "44";
tdBlocksArray.push(block_td_uid_5_5e1e350d53266);</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5e1e350d5493e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5e1e350d53266" href="#">RELATED ARTICLES</a><a id="td_uid_7_5e1e350d5497a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5e1e350d53266" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5e1e350d53266 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://sportige.com/tua-tagovailoas-injuries-puts-him-out-for-the-season-112075/" rel="bookmark" class="td-image-wrap" title="Tua Tagovailoa’s Hip Injury Puts Him Out For the Season"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://sportige.com/wp-content/uploads/2019/11/Tua-Injuries-218x150.png 218w, https://sportige.com/wp-content/uploads/2019/11/Tua-Injuries-100x70.png 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tua Tagovailoa’s Hip Injury Puts Him Out For the Season" data-lazy-src="https://sportige.com/wp-content/uploads/2019/11/Tua-Injuries-218x150.png" /><noscript><img width="218" height="150" class="entry-thumb" src="https://sportige.com/wp-content/uploads/2019/11/Tua-Injuries-218x150.png" srcset="https://sportige.com/wp-content/uploads/2019/11/Tua-Injuries-218x150.png 218w, https://sportige.com/wp-content/uploads/2019/11/Tua-Injuries-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tua Tagovailoa’s Hip Injury Puts Him Out For the Season" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://sportige.com/tua-tagovailoas-injuries-puts-him-out-for-the-season-112075/" rel="bookmark" title="Tua Tagovailoa’s Hip Injury Puts Him Out For the Season">Tua Tagovailoa’s Hip Injury Puts Him Out For the Season</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://sportige.com/winningest-college-football-teams-2011-2018-111225/" rel="bookmark" class="td-image-wrap" title="Winningest College Football Teams 2011-2018"><img width="209" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20209%20150'%3E%3C/svg%3E" data-lazy-srcset="https://sportige.com/wp-content/uploads/2019/01/Alabama-Football.jpg 620w, https://sportige.com/wp-content/uploads/2019/01/Alabama-Football-300x215.jpg 300w" data-lazy-sizes="(max-width: 209px) 100vw, 209px" alt="Tua Tagovailoa" title="Winningest College Football Teams 2011-2018" data-lazy-src="https://sportige.com/wp-content/uploads/2019/01/Alabama-Football.jpg" /><noscript><img width="209" height="150" class="entry-thumb" src="https://sportige.com/wp-content/uploads/2019/01/Alabama-Football.jpg" srcset="https://sportige.com/wp-content/uploads/2019/01/Alabama-Football.jpg 620w, https://sportige.com/wp-content/uploads/2019/01/Alabama-Football-300x215.jpg 300w" sizes="(max-width: 209px) 100vw, 209px" alt="Tua Tagovailoa" title="Winningest College Football Teams 2011-2018" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://sportige.com/winningest-college-football-teams-2011-2018-111225/" rel="bookmark" title="Winningest College Football Teams 2011-2018">Winningest College Football Teams 2011-2018</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://sportige.com/2018-college-football-season-final-rankings-111219/" rel="bookmark" class="td-image-wrap" title="2018 College Football Season &#8211; Final Rankings"><img width="218" height="131" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20131'%3E%3C/svg%3E" alt="Clemson Champions" title="2018 College Football Season &#8211; Final Rankings" data-lazy-src="https://sportige.com/wp-content/uploads/2019/01/Clemson-Champions-e1546978976419.jpg" /><noscript><img width="218" height="131" class="entry-thumb" src="https://sportige.com/wp-content/uploads/2019/01/Clemson-Champions-e1546978976419.jpg" alt="Clemson Champions" title="2018 College Football Season &#8211; Final Rankings" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://sportige.com/2018-college-football-season-final-rankings-111219/" rel="bookmark" title="2018 College Football Season &#8211; Final Rankings">2018 College Football Season &#8211; Final Rankings</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://sportige.com/16-best-memes-of-trevor-lawrence-clemson-destroying-nick-saban-alabama-111197/" rel="bookmark" class="td-image-wrap" title="16 Best Memes of Trevor Lawrence &#038; Clemson Destroying Nick Saban &#038; Alabama"><img width="218" height="114" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20114'%3E%3C/svg%3E" alt="Kevin Durant Clemson My Next Chapter" title="16 Best Memes of Trevor Lawrence &#038; Clemson Destroying Nick Saban &#038; Alabama" data-lazy-src="https://sportige.com/wp-content/uploads/2019/01/Kevin-Durant-Clemson-My-Next-Chapter-e1546974298450.png" /><noscript><img width="218" height="114" class="entry-thumb" src="https://sportige.com/wp-content/uploads/2019/01/Kevin-Durant-Clemson-My-Next-Chapter-e1546974298450.png" alt="Kevin Durant Clemson My Next Chapter" title="16 Best Memes of Trevor Lawrence &#038; Clemson Destroying Nick Saban &#038; Alabama" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://sportige.com/16-best-memes-of-trevor-lawrence-clemson-destroying-nick-saban-alabama-111197/" rel="bookmark" title="16 Best Memes of Trevor Lawrence &#038; Clemson Destroying Nick Saban &#038; Alabama">16 Best Memes of Trevor Lawrence &#038; Clemson Destroying Nick Saban &#038; Alabama</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts"><div class="td-module-image"></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://sportige.com/college-football-playoff-who-should-be-going-111042/" rel="bookmark" title="College Football Playoff &#8211; Who Should Be Going">College Football Playoff &#8211; Who Should Be Going</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://sportige.com/college-football-championship-weekend-previews-predictions-playoff-implications-111021/" rel="bookmark" class="td-image-wrap" title="College Football Championship Weekend: Previews, Predictions &#038; Playoff Implications"><img width="104" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20104%20150'%3E%3C/svg%3E" alt="College Football Playoff" title="College Football Championship Weekend: Previews, Predictions &#038; Playoff Implications" data-lazy-src="https://sportige.com/wp-content/uploads/2018/11/College-Football-Playoff-e1543598512424.jpg" /><noscript><img width="104" height="150" class="entry-thumb" src="https://sportige.com/wp-content/uploads/2018/11/College-Football-Playoff-e1543598512424.jpg" alt="College Football Playoff" title="College Football Championship Weekend: Previews, Predictions &#038; Playoff Implications" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://sportige.com/college-football-championship-weekend-previews-predictions-playoff-implications-111021/" rel="bookmark" title="College Football Championship Weekend: Previews, Predictions &#038; Playoff Implications">College Football Championship Weekend: Previews, Predictions &#038; Playoff Implications</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5e1e350d53266" data-td_block_id="td_uid_5_5e1e350d53266"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5e1e350d53266" data-td_block_id="td_uid_5_5e1e350d53266"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_8_5e1e350d5608d_rand td-pb-border-top td_block_template_15"><style>.td_uid_8_5e1e350d5608d_rand .td-block-title:after{border-color:#d32219!important}</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Follow Us</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">5,000</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/sportige" rel="nofollow">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info td_social_info_counter">10,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://feeds2.feedburner.com/Sportige" rel="nofollow">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">2,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/sportige " rel="nofollow">Follow</a></span></div></div></div></div><div class="td_block_wrap td_block_1 td_block_widget td_uid_9_5e1e350d566e1_rand td-pb-border-top td_block_template_15 td-column-1" data-td-block-uid="td_uid_9_5e1e350d566e1"><style>.td_uid_9_5e1e350d566e1_rand .td-block-title:after{border-color:#d32219!important}</style><script>var block_td_uid_9_5e1e350d566e1 = new tdBlock();
block_td_uid_9_5e1e350d566e1.id = "td_uid_9_5e1e350d566e1";
block_td_uid_9_5e1e350d566e1.atts = '{"custom_title":"Recent Posts","custom_url":"","block_template_id":"td_block_template_15","header_text_color":"#","header_color":"#","border_color":"#d32219","top_border_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5e1e350d566e1_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5e1e350d566e1_rand","tdc_css_class_style":"td_uid_9_5e1e350d566e1_rand_style"}';
block_td_uid_9_5e1e350d566e1.td_column_number = "1";
block_td_uid_9_5e1e350d566e1.block_type = "td_block_1";
block_td_uid_9_5e1e350d566e1.post_count = "5";
block_td_uid_9_5e1e350d566e1.found_posts = "19094";
block_td_uid_9_5e1e350d566e1.header_color = "#";
block_td_uid_9_5e1e350d566e1.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e1e350d566e1.max_num_pages = "3819";
tdBlocksArray.push(block_td_uid_9_5e1e350d566e1);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Recent Posts</span></h4></div><div id=td_uid_9_5e1e350d566e1 class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://sportige.com/best-memes-of-joe-burrow-and-lsu-tigers-beating-clemson-122320/" rel="bookmark" class="td-image-wrap" title="8 Best Memes of Joe Burrow &#038; LSU Cookin&#8217; Clemson in the National Championship Game"><img width="324" height="235" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20235'%3E%3C/svg%3E" alt="Clemson Crying Jordan" title="8 Best Memes of Joe Burrow &#038; LSU Cookin&#8217; Clemson in the National Championship Game" data-lazy-src="https://sportige.com/wp-content/uploads/2020/01/Clemson-Crying-Jordan-324x235.jpg" /><noscript><img width="324" height="235" class="entry-thumb" src="https://sportige.com/wp-content/uploads/2020/01/Clemson-Crying-Jordan-324x235.jpg" alt="Clemson Crying Jordan" title="8 Best Memes of Joe Burrow &#038; LSU Cookin&#8217; Clemson in the National Championship Game" /></noscript></a></div></div><h3 class="entry-title td-module-title"><a href="https://sportige.com/best-memes-of-joe-burrow-and-lsu-tigers-beating-clemson-122320/" rel="bookmark" title="8 Best Memes of Joe Burrow &#038; LSU Cookin&#8217; Clemson in the National Championship Game">8 Best Memes of Joe Burrow &#038; LSU Cookin&#8217; Clemson in...</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://sportige.com/author/morgan/">Morgan Petrelli</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-14T23:16:32+00:00">January 14, 2020</time></span><div class="td-module-comments"><a href="https://sportige.com/best-memes-of-joe-burrow-and-lsu-tigers-beating-clemson-122320/#respond">0</a></div></div><div class="td-excerpt"> The CFP National Championship Game turned out to be a Tiger Bowl. The winners, besides memes? LSU,...</div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://sportige.com/comcast-announces-sportstech-accelerator-for-startups-112708/" rel="bookmark" class="td-image-wrap" title="Comcast Announces SportsTech Accelerator for Startups"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://sportige.com/wp-content/uploads/2020/01/sports-tech-100x70.jpg 100w, https://sportige.com/wp-content/uploads/2020/01/sports-tech-300x212.jpg 300w, https://sportige.com/wp-content/uploads/2020/01/sports-tech-1024x723.jpg 1024w, https://sportige.com/wp-content/uploads/2020/01/sports-tech-768x542.jpg 768w, https://sportige.com/wp-content/uploads/2020/01/sports-tech-218x150.jpg 218w, https://sportige.com/wp-content/uploads/2020/01/sports-tech-696x492.jpg 696w, https://sportige.com/wp-content/uploads/2020/01/sports-tech-1068x754.jpg 1068w, https://sportige.com/wp-content/uploads/2020/01/sports-tech-595x420.jpg 595w, https://sportige.com/wp-content/uploads/2020/01/sports-tech.jpg 1280w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Comcast Announces SportsTech Accelerator for Startups" data-lazy-src="https://sportige.com/wp-content/uploads/2020/01/sports-tech-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://sportige.com/wp-content/uploads/2020/01/sports-tech-100x70.jpg" srcset="https://sportige.com/wp-content/uploads/2020/01/sports-tech-100x70.jpg 100w, https://sportige.com/wp-content/uploads/2020/01/sports-tech-300x212.jpg 300w, https://sportige.com/wp-content/uploads/2020/01/sports-tech-1024x723.jpg 1024w, https://sportige.com/wp-content/uploads/2020/01/sports-tech-768x542.jpg 768w, https://sportige.com/wp-content/uploads/2020/01/sports-tech-218x150.jpg 218w, https://sportige.com/wp-content/uploads/2020/01/sports-tech-696x492.jpg 696w, https://sportige.com/wp-content/uploads/2020/01/sports-tech-1068x754.jpg 1068w, https://sportige.com/wp-content/uploads/2020/01/sports-tech-595x420.jpg 595w, https://sportige.com/wp-content/uploads/2020/01/sports-tech.jpg 1280w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Comcast Announces SportsTech Accelerator for Startups" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://sportige.com/comcast-announces-sportstech-accelerator-for-startups-112708/" rel="bookmark" title="Comcast Announces SportsTech Accelerator for Startups">Comcast Announces SportsTech Accelerator for Startups</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-14T13:21:49+00:00">January 14, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://sportige.com/best-memes-of-derrick-henry-and-tennessee-titans-running-over-the-baltimore-ravens-112613/" rel="bookmark" class="td-image-wrap" title="17 Best Memes of Derrick Henry &#038; the Tennessee Titans Bulldozing Lamar Jackson &#038; the Baltimore Ravens"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://sportige.com/wp-content/uploads/2020/01/Remember-the-Titans-Meme-100x70.jpg 100w, https://sportige.com/wp-content/uploads/2020/01/Remember-the-Titans-Meme-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="Remember the Titans Meme" title="17 Best Memes of Derrick Henry &#038; the Tennessee Titans Bulldozing Lamar Jackson &#038; the Baltimore Ravens" data-lazy-src="https://sportige.com/wp-content/uploads/2020/01/Remember-the-Titans-Meme-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://sportige.com/wp-content/uploads/2020/01/Remember-the-Titans-Meme-100x70.jpg" srcset="https://sportige.com/wp-content/uploads/2020/01/Remember-the-Titans-Meme-100x70.jpg 100w, https://sportige.com/wp-content/uploads/2020/01/Remember-the-Titans-Meme-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Remember the Titans Meme" title="17 Best Memes of Derrick Henry &#038; the Tennessee Titans Bulldozing Lamar Jackson &#038; the Baltimore Ravens" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://sportige.com/best-memes-of-derrick-henry-and-tennessee-titans-running-over-the-baltimore-ravens-112613/" rel="bookmark" title="17 Best Memes of Derrick Henry &#038; the Tennessee Titans Bulldozing Lamar Jackson &#038; the Baltimore Ravens">17 Best Memes of Derrick Henry &#038; the Tennessee Titans Bulldozing...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-12T22:37:39+00:00">January 12, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://sportige.com/novak-djokovic-better-than-nadal-serbia-wins-the-atp-cup/" rel="bookmark" class="td-image-wrap" title="Novak Djokovic Better Than Nadal, Serbia Wins the ATP Cup"><img width="100" height="60" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2060'%3E%3C/svg%3E" alt="" title="Novak Djokovic Better Than Nadal, Serbia Wins the ATP Cup" data-lazy-src="https://sportige.com/wp-content/uploads/2014/01/Noavk-Djokovic-e1390912333143.jpg" /><noscript><img width="100" height="60" class="entry-thumb" src="https://sportige.com/wp-content/uploads/2014/01/Noavk-Djokovic-e1390912333143.jpg" alt="" title="Novak Djokovic Better Than Nadal, Serbia Wins the ATP Cup" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://sportige.com/novak-djokovic-better-than-nadal-serbia-wins-the-atp-cup/" rel="bookmark" title="Novak Djokovic Better Than Nadal, Serbia Wins the ATP Cup">Novak Djokovic Better Than Nadal, Serbia Wins the ATP Cup</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-12T16:35:24+00:00">January 12, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://sportige.com/liverpools-record-breaking-title-run-continues-112226/" rel="bookmark" class="td-image-wrap" title="Liverpool FC: Record-Breaking Title Run Continues"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://sportige.com/wp-content/uploads/2020/01/Firmino-Mane-100x70.jpg 100w, https://sportige.com/wp-content/uploads/2020/01/Firmino-Mane-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="Roberto Firmino &amp; Sadio Mane" title="Liverpool FC: Record-Breaking Title Run Continues" data-lazy-src="https://sportige.com/wp-content/uploads/2020/01/Firmino-Mane-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://sportige.com/wp-content/uploads/2020/01/Firmino-Mane-100x70.jpg" srcset="https://sportige.com/wp-content/uploads/2020/01/Firmino-Mane-100x70.jpg 100w, https://sportige.com/wp-content/uploads/2020/01/Firmino-Mane-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Roberto Firmino &amp; Sadio Mane" title="Liverpool FC: Record-Breaking Title Run Continues" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://sportige.com/liverpools-record-breaking-title-run-continues-112226/" rel="bookmark" title="Liverpool FC: Record-Breaking Title Run Continues">Liverpool FC: Record-Breaking Title Run Continues</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-11T22:21:28+00:00">January 11, 2020</time></span></div></div></div></div></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-2687663125856668" data-ad-slot="2253047895"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><div class="td_block_wrap td_block_2 td_block_widget td_uid_10_5e1e350d6078d_rand td-pb-border-top td_block_template_15 td-column-1 td_block_padding" data-td-block-uid="td_uid_10_5e1e350d6078d"><style>.td_uid_10_5e1e350d6078d_rand .td-block-title:after{border-color:#d32219!important}</style><script>var block_td_uid_10_5e1e350d6078d = new tdBlock();
block_td_uid_10_5e1e350d6078d.id = "td_uid_10_5e1e350d6078d";
block_td_uid_10_5e1e350d6078d.atts = '{"custom_title":"Trending Posts ","custom_url":"","block_template_id":"td_block_template_15","header_text_color":"#","header_color":"#","border_color":"#d32219","top_border_color":"#","accent_text_color":"#","m2_tl":"","m2_el":"","m6_tl":"","limit":"5","offset":"5","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_10_5e1e350d6078d_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_10_5e1e350d6078d_rand","tdc_css_class_style":"td_uid_10_5e1e350d6078d_rand_style"}';
block_td_uid_10_5e1e350d6078d.td_column_number = "1";
block_td_uid_10_5e1e350d6078d.block_type = "td_block_2";
block_td_uid_10_5e1e350d6078d.post_count = "5";
block_td_uid_10_5e1e350d6078d.found_posts = "19094";
block_td_uid_10_5e1e350d6078d.header_color = "#";
block_td_uid_10_5e1e350d6078d.ajax_pagination_infinite_stop = "";
block_td_uid_10_5e1e350d6078d.max_num_pages = "3818";
tdBlocksArray.push(block_td_uid_10_5e1e350d6078d);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Trending Posts </span></h4></div><div id=td_uid_10_5e1e350d6078d class="td_block_inner"><div class="td-block-span12"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://sportige.com/barca-rumors-top-3-replacements-for-ernesto-valverde-112593/" rel="bookmark" class="td-image-wrap" title="Barca Rumors: Top 3 Replacements for Ernesto Valverde"><img width="227" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20227%20160'%3E%3C/svg%3E" data-lazy-srcset="https://sportige.com/wp-content/uploads/2017/12/Messi-Suarez-Prematch.jpg 600w, https://sportige.com/wp-content/uploads/2017/12/Messi-Suarez-Prematch-300x212.jpg 300w" data-lazy-sizes="(max-width: 227px) 100vw, 227px" alt="Messi Suarez Prematch" title="Barca Rumors: Top 3 Replacements for Ernesto Valverde" data-lazy-src="https://sportige.com/wp-content/uploads/2017/12/Messi-Suarez-Prematch.jpg" /><noscript><img width="227" height="160" class="entry-thumb" src="https://sportige.com/wp-content/uploads/2017/12/Messi-Suarez-Prematch.jpg" srcset="https://sportige.com/wp-content/uploads/2017/12/Messi-Suarez-Prematch.jpg 600w, https://sportige.com/wp-content/uploads/2017/12/Messi-Suarez-Prematch-300x212.jpg 300w" sizes="(max-width: 227px) 100vw, 227px" alt="Messi Suarez Prematch" title="Barca Rumors: Top 3 Replacements for Ernesto Valverde" /></noscript></a></div></div><h3 class="entry-title td-module-title"><a href="https://sportige.com/barca-rumors-top-3-replacements-for-ernesto-valverde-112593/" rel="bookmark" title="Barca Rumors: Top 3 Replacements for Ernesto Valverde">Barca Rumors: Top 3 Replacements for Ernesto Valverde</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://sportige.com/author/nikola/">Nikola Velickovic</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-10T01:17:09+00:00">January 10, 2020</time></span><div class="td-module-comments"><a href="https://sportige.com/barca-rumors-top-3-replacements-for-ernesto-valverde-112593/#respond">0</a></div></div><div class="td-excerpt"> After tonight&#039;s loss in the Spanish Super Cup, Ernesto Valverde could easily lose his job. For quite some time, the Basque&#039;s position...</div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://sportige.com/top-3-destinations-for-tom-brady-112591/" rel="bookmark" class="td-image-wrap" title="Top 3 Destinations for Tom Brady"><img width="100" height="67" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" data-lazy-srcset="https://sportige.com/wp-content/uploads/2017/09/Tom-Brady.jpg 600w, https://sportige.com/wp-content/uploads/2017/09/Tom-Brady-300x200.jpg 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="Tom Brady" title="Top 3 Destinations for Tom Brady" data-lazy-src="https://sportige.com/wp-content/uploads/2017/09/Tom-Brady.jpg" /><noscript><img width="100" height="67" class="entry-thumb" src="https://sportige.com/wp-content/uploads/2017/09/Tom-Brady.jpg" srcset="https://sportige.com/wp-content/uploads/2017/09/Tom-Brady.jpg 600w, https://sportige.com/wp-content/uploads/2017/09/Tom-Brady-300x200.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" alt="Tom Brady" title="Top 3 Destinations for Tom Brady" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://sportige.com/top-3-destinations-for-tom-brady-112591/" rel="bookmark" title="Top 3 Destinations for Tom Brady">Top 3 Destinations for Tom Brady</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-09T01:07:30+00:00">January 9, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://sportige.com/matt-rhule-is-the-new-head-coach-of-carolina-panthers-112584/" rel="bookmark" class="td-image-wrap" title="Matt Rhule is the New Head Coach of Carolina Panthers"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://sportige.com/wp-content/uploads/2020/01/Rhule-100x70.jpg 100w, https://sportige.com/wp-content/uploads/2020/01/Rhule-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Matt Rhule is the New Head Coach of Carolina Panthers" data-lazy-src="https://sportige.com/wp-content/uploads/2020/01/Rhule-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://sportige.com/wp-content/uploads/2020/01/Rhule-100x70.jpg" srcset="https://sportige.com/wp-content/uploads/2020/01/Rhule-100x70.jpg 100w, https://sportige.com/wp-content/uploads/2020/01/Rhule-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Matt Rhule is the New Head Coach of Carolina Panthers" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://sportige.com/matt-rhule-is-the-new-head-coach-of-carolina-panthers-112584/" rel="bookmark" title="Matt Rhule is the New Head Coach of Carolina Panthers">Matt Rhule is the New Head Coach of Carolina Panthers</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-07T18:01:34+00:00">January 7, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://sportige.com/top-5-shooters-in-the-nba-2020/" rel="bookmark" class="td-image-wrap" title="Top 5 Shooters in the NBA 2020"><img width="100" height="56" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2056'%3E%3C/svg%3E" alt="Devin Booker Suns" title="Top 5 Shooters in the NBA 2020" data-lazy-src="https://sportige.com/wp-content/uploads/2017/10/Devin-Booker-Suns-e1507285391768.jpg" /><noscript><img width="100" height="56" class="entry-thumb" src="https://sportige.com/wp-content/uploads/2017/10/Devin-Booker-Suns-e1507285391768.jpg" alt="Devin Booker Suns" title="Top 5 Shooters in the NBA 2020" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://sportige.com/top-5-shooters-in-the-nba-2020/" rel="bookmark" title="Top 5 Shooters in the NBA 2020">Top 5 Shooters in the NBA 2020</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-06T23:33:33+00:00">January 6, 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://sportige.com/premier-league-rumors-lingard-and-cash-for-maddison-112568/" rel="bookmark" class="td-image-wrap" title="Premier League Rumors: Lingard and Cash for Maddison"><img width="100" height="67" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" data-lazy-srcset="https://sportige.com/wp-content/uploads/2016/05/Jesse-Lingard.jpg 600w, https://sportige.com/wp-content/uploads/2016/05/Jesse-Lingard-300x200.jpg 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Premier League Rumors: Lingard and Cash for Maddison" data-lazy-src="https://sportige.com/wp-content/uploads/2016/05/Jesse-Lingard.jpg" /><noscript><img width="100" height="67" class="entry-thumb" src="https://sportige.com/wp-content/uploads/2016/05/Jesse-Lingard.jpg" srcset="https://sportige.com/wp-content/uploads/2016/05/Jesse-Lingard.jpg 600w, https://sportige.com/wp-content/uploads/2016/05/Jesse-Lingard-300x200.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Premier League Rumors: Lingard and Cash for Maddison" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://sportige.com/premier-league-rumors-lingard-and-cash-for-maddison-112568/" rel="bookmark" title="Premier League Rumors: Lingard and Cash for Maddison">Premier League Rumors: Lingard and Cash for Maddison</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-05T17:13:15+00:00">January 5, 2020</time></span></div></div></div></div></div></div></div></div></div></div></div><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span12"><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">ggv2id='5b892cd2';</script> <script type="text/javascript" src="https://js.gumgum.com/services.js" defer></script> <div id="amzn-assoc-ad-04500f8c-4535-425f-b38e-a8ca9a00898d"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=04500f8c-4535-425f-b38e-a8ca9a00898d"></script> </div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://sportige.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20670%200'%3E%3C/svg%3E" data-retina="https://sportige.com/wp-content/uploads/2019/10/sportige_logo.png" alt="The Sports Know-It-All. " title="Sportige " width="670" data-lazy-src="https://sportige.com/wp-content/uploads/2019/10/sportige_logo.png" /><noscript><img class="td-retina-data" src="https://sportige.com/wp-content/uploads/2019/10/sportige_logo.png" data-retina="https://sportige.com/wp-content/uploads/2019/10/sportige_logo.png" alt="The Sports Know-It-All. " title="Sportige " width="670" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Sports Know-It-All.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.facebook.com/Sportige/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://feeds2.feedburner.com/Sportige" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://twitter.com/sportige" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-wptouch-recovered-page-menu-container"><ul id="menu-wptouch-recovered-page-menu" class="td-subfooter-menu"><li id="menu-item-95607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-95607"><a href="https://sportige.com/about/">About Us</a></li><li id="menu-item-95609" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-95609"><a href="https://sportige.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-95612" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-95612"><a href="https://sportige.com/writers/">Writing Staff</a></li><li id="menu-item-111814" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-111814"><a href="https://sportige.com/dmca/">DMCA</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright © 2020 Sportige. All Rights Reserved.</div></div></div></div></div> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/sportige.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://sportige.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-25f002a2f4b5fd2ac5cb74a8c9325cc4.js' defer></script> <script type='text/javascript' src='https://sportige.com/wp-content/cache/busting/1/wp-includes/js/underscore.min-1.8.3.js' defer></script> <script type='text/javascript' src='https://sportige.com/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min-489325fca4f12cbec6ded350cf173551.js' defer></script> <script type='text/javascript' src='https://sportige.com/wp-content/cache/busting/1/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min-9.8.js' defer></script> <script type='text/javascript' src='https://sportige.com/wp-includes/js/comment-reply.min.js' defer></script> <script type='text/javascript' src='https://sportige.com/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min-489325fca4f12cbec6ded350cf173551.js' defer></script> <script></script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://sportige.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
