<!doctype html > <!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]--><head><title>If the Top 5 Leagues in Europe Ended Today... - Sportige</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://sportige.com/xmlrpc.php" /><meta property="og:image" content="https://sportige.com/wp-content/uploads/2020/04/Lewandowski-e1586880943602.jpg" /><link rel="icon" type="image/png" href="https://sportige.com/wp-content/uploads/2019/10/favicon-.ico"><meta name="description" content="If there&#039;s a decision to end the season based on the current league tables, these would be the title winners, Champions League qualifiers &amp; relegated teams." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://sportige.com/if-the-top-5-leagues-in-europe-ended-today-121519/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="If the Top 5 Leagues in Europe Ended Today... - Sportige" /><meta property="og:description" content="If there&#039;s a decision to end the season based on the current league tables, these would be the title winners, Champions League qualifiers &amp; relegated teams." /><meta property="og:url" content="https://sportige.com/if-the-top-5-leagues-in-europe-ended-today-121519/" /><meta property="og:site_name" content="Sportige" /><meta property="article:tag" content="Champions" /><meta property="article:tag" content="Corona Era Football" /><meta property="article:tag" content="COVID-19" /><meta property="article:tag" content="English Premier League" /><meta property="article:tag" content="European Football" /><meta property="article:tag" content="French Ligue 1" /><meta property="article:tag" content="German Bundesliga" /><meta property="article:tag" content="italian serie a" /><meta property="article:tag" content="relegated teams" /><meta property="article:tag" content="spanish la liga" /><meta property="article:tag" content="Title Winners" /><meta property="article:tag" content="Top 5 Leagues" /><meta property="article:section" content="Soccer" /><meta property="article:published_time" content="2020-04-14T14:33:20+00:00" /><meta property="article:modified_time" content="2020-04-14T16:19:05+00:00" /><meta property="og:updated_time" content="2020-04-14T16:19:05+00:00" /><meta property="og:image" content="https://sportige.com/wp-content/uploads/2020/04/Lewandowski-e1586880943602.jpg" /><meta property="og:image:secure_url" content="https://sportige.com/wp-content/uploads/2020/04/Lewandowski-e1586880943602.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="350" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="If there&#039;s a decision to end the season based on the current league tables, these would be the title winners, Champions League qualifiers &amp; relegated teams." /><meta name="twitter:title" content="If the Top 5 Leagues in Europe Ended Today... - Sportige" /><meta name="twitter:image" content="https://sportige.com/wp-content/uploads/2020/04/Lewandowski-e1586880943602.jpg" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://sportige.com/#organization","name":"Sportige","url":"https://sportige.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://sportige.com/#logo","url":"https://sportige.com/wp-content/uploads/2019/11/sportige-logo.png","width":1730,"height":400,"caption":"Sportige"},"image":{"@id":"https://sportige.com/#logo"}},{"@type":"WebSite","@id":"https://sportige.com/#website","url":"https://sportige.com/","name":"Sportige","description":"The Sports Know-It-All","publisher":{"@id":"https://sportige.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://sportige.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://sportige.com/if-the-top-5-leagues-in-europe-ended-today-121519/#primaryimage","url":"https://sportige.com/wp-content/uploads/2020/04/Lewandowski-e1586880943602.jpg","width":600,"height":350,"caption":"Lewandowski"},{"@type":"WebPage","@id":"https://sportige.com/if-the-top-5-leagues-in-europe-ended-today-121519/#webpage","url":"https://sportige.com/if-the-top-5-leagues-in-europe-ended-today-121519/","inLanguage":"en-US","name":"If the Top 5 Leagues in Europe Ended Today... - Sportige","isPartOf":{"@id":"https://sportige.com/#website"},"primaryImageOfPage":{"@id":"https://sportige.com/if-the-top-5-leagues-in-europe-ended-today-121519/#primaryimage"},"datePublished":"2020-04-14T14:33:20+00:00","dateModified":"2020-04-14T16:19:05+00:00","description":"If there's a decision to end the season based on the current league tables, these would be the title winners, Champions League qualifiers & relegated teams."},{"@type":"NewsArticle","@id":"https://sportige.com/if-the-top-5-leagues-in-europe-ended-today-121519/#article","isPartOf":{"@id":"https://sportige.com/if-the-top-5-leagues-in-europe-ended-today-121519/#webpage"},"author":{"@id":"https://sportige.com/#/schema/person/046f6914a9ccc79e8dbd7b95d14b725c"},"headline":"If the Top 5 Leagues in Europe Ended Today&#8230;","datePublished":"2020-04-14T14:33:20+00:00","dateModified":"2020-04-14T16:19:05+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://sportige.com/if-the-top-5-leagues-in-europe-ended-today-121519/#webpage"},"publisher":{"@id":"https://sportige.com/#organization"},"image":{"@id":"https://sportige.com/if-the-top-5-leagues-in-europe-ended-today-121519/#primaryimage"},"keywords":"Champions,Corona Era Football,COVID-19,English Premier League,European Football,French Ligue 1,German Bundesliga,italian serie a,relegated teams,spanish la liga,Title Winners,Top 5 Leagues","articleSection":"Soccer","copyrightYear":"2020","copyrightHolder":{"@id":"https://sportige.com/#organization"}},{"@type":["Person"],"@id":"https://sportige.com/#/schema/person/046f6914a9ccc79e8dbd7b95d14b725c","name":"Peter Fisher","image":{"@type":"ImageObject","@id":"https://sportige.com/#authorlogo","url":"https://secure.gravatar.com/avatar/fa3bd46982f650aeab7fc5ca115680cc?s=96&r=g","caption":"Peter Fisher"},"description":"Peter is a huge football fan (we force him to call it soccer on the site), loves VAR with all his heart, and is eager to see what a sport with Messi &amp; Ronaldo looks like.","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Sportige &raquo; Feed" href="https://sportige.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Sportige &raquo; Comments Feed" href="https://sportige.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Sportige &raquo; If the Top 5 Leagues in Europe Ended Today&#8230; Comments Feed" href="https://sportige.com/if-the-top-5-leagues-in-europe-ended-today-121519/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://sportige.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='contact-form-7-css' href='https://sportige.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles-f08d1e612ec3b069355f3ed566956954.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-plugin-newsletter-css' href='https://sportige.com/wp-content/cache/min/1/wp-content/plugins/td-newsletter/style-3d702b72b3c4eb17d38eb118be35d485.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://sportige.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-49a42e66ce3aa7618fc33121e655c1b2.css' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='td-theme-css' href='https://sportige.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-504e468328ac59334c32cf10ecddbafd.css' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://sportige.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-c407df3c6b3dcd1fb96b38f4cadc110d.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='tdb_front_style-css' href='https://sportige.com/wp-content/cache/min/1/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front-4c82ee4353bdeb4cd9ca5b0d12510867.css' type='text/css' media='all' /> <script type='text/javascript' src='https://sportige.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://sportige.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <link rel='https://api.w.org/' href='https://sportige.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sportige.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sportige.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://sportige.com/?p=113513' /> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"560fcce7c8","wpRestUrl":"https:\/\/sportige.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/sportige.com\/wp-admin\/","wpRestNonce":"560fcce7c8","wpRestUrl":"https:\/\/sportige.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <link rel="amphtml" href="https://sportige.com/if-the-top-5-leagues-in-europe-ended-today-121519/?amp"> <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/sportige.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.8";
var td_get_template_directory_uri="https:\/\/sportige.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="6";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#d32219";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="d8da985e29";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-8520021-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-8520021-1');</script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://sportige.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sportige.com/category/soccer/",
                    "name": "Soccer"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://sportige.com/if-the-top-5-leagues-in-europe-ended-today-121519/",
                    "name": "If the Top 5 Leagues in Europe Ended Today&#8230;"                                
                }
            }    
        ]
    }</script> <style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#d32219}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#d32219}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#d32219}.tdm-btn-style1{background-color:#d32219}.tdm-btn-style2:before{border-color:#d32219}.tdm-btn-style2{color:#d32219}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #d32219;-moz-box-shadow:0 2px 16px #d32219;box-shadow:0 2px 16px #d32219}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #d32219;-moz-box-shadow:0 4px 26px #d32219;box-shadow:0 4px 26px #d32219}.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a{color:#d32219}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a{border-color:#d32219}.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.sfHover>a{background-color:#d32219}</style><style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-113513 single-format-standard if-the-top-5-leagues-in-europe-ended-today-121519 global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.facebook.com/Sportige/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://feeds2.feedburner.com/Sportige" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://twitter.com/sportige" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-sportige-container"><ul id="menu-sportige" class="td-mobile-main-menu"><li id="menu-item-8284" class="basketball menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-8284"><a href="https://sportige.com/category/nba/">NBA</a></li><li id="menu-item-8287" class="soccer menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8287"><a href="https://sportige.com/category/soccer/">Soccer</a></li><li id="menu-item-8288" class="football menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8288"><a href="https://sportige.com/category/nfl/">NFL</a></li><li id="menu-item-8289" class="baseball menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8289"><a href="https://sportige.com/category/mlb/">MLB</a></li><li id="menu-item-8299" class="more menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8299"><a href="https://sportige.com/category/more/">More<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-13950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13950"><a href="https://sportige.com/category/more/boxing-more/">Boxing</a></li><li id="menu-item-13931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13931"><a href="https://sportige.com/category/more/rugby/">Rugby</a></li><li id="menu-item-8300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8300"><a href="https://sportige.com/category/more/tennis/">Tennis</a></li><li id="menu-item-8298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8298"><a href="https://sportige.com/category/more/miscellaneous/">Miscellaneous</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://sportige.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-6 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div class="td-header-menu-social"> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.facebook.com/Sportige/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://feeds2.feedburner.com/Sportige" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://twitter.com/sportige" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://sportige.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-mobile-logo td-sticky-mobile" href="https://sportige.com/"> <img class="td-retina-data" data-retina="https://sportige.com/wp-content/uploads/2019/10/sportigemobilebig.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sportige" title="The Sports Know-It-All " data-lazy-src="https://sportige.com/wp-content/uploads/2019/10/sportigemobilelogo.png" /><noscript><img class="td-retina-data" data-retina="https://sportige.com/wp-content/uploads/2019/10/sportigemobilebig.png" src="https://sportige.com/wp-content/uploads/2019/10/sportigemobilelogo.png" alt="Sportige" title="The Sports Know-It-All "/></noscript> </a> <a class="td-header-logo td-sticky-mobile" href="https://sportige.com/"> <img class="td-retina-data" data-retina="https://sportige.com/wp-content/uploads/2019/10/sportige_logo.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Sportige" title="The Sports Know-It-All " data-lazy-src="https://sportige.com/wp-content/uploads/2019/10/sportige_logo.png" /><noscript><img class="td-retina-data" data-retina="https://sportige.com/wp-content/uploads/2019/10/sportige_logo.png" src="https://sportige.com/wp-content/uploads/2019/10/sportige_logo.png" alt="Sportige" title="The Sports Know-It-All "/></noscript> <span class="td-visual-hidden">Sportige</span> </a></div><div class="menu-sportige-container"><ul id="menu-sportige-1" class="sf-menu"><li class="basketball menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-8284"><a href="https://sportige.com/category/nba/">NBA</a></li><li class="soccer menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-8287"><a href="https://sportige.com/category/soccer/">Soccer</a></li><li class="football menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8288"><a href="https://sportige.com/category/nfl/">NFL</a></li><li class="baseball menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8289"><a href="https://sportige.com/category/mlb/">MLB</a></li><li class="more menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-8299"><a href="https://sportige.com/category/more/">More</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13950"><a href="https://sportige.com/category/more/boxing-more/">Boxing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13931"><a href="https://sportige.com/category/more/rugby/">Rugby</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8300"><a href="https://sportige.com/category/more/tennis/">Tennis</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-8298"><a href="https://sportige.com/category/more/miscellaneous/">Miscellaneous</a></li></ul></li></ul></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5e9b5addeb99a_rand td_block_template_1 "><style>.td_uid_1_5e9b5addeb99a_rand.td-a-rec-img{text-align:left}.td_uid_1_5e9b5addeb99a_rand.td-a-rec-img img{margin:0 auto 0 0}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2687663125856668" data-ad-slot="5988816368"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2687663125856668" data-ad-slot="5988816368"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2687663125856668" data-ad-slot="5988816368"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2687663125856668" data-ad-slot="5988816368"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://sportige.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Soccer" class="entry-crumb" href="https://sportige.com/category/soccer/">Soccer</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">If the Top 5 Leagues in Europe Ended Today&#8230;</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-113513" class="post-113513 post type-post status-publish format-standard has-post-thumbnail category-soccer tag-champions tag-corona-era-football tag-covid-19 tag-english-premier-league tag-european-football tag-french-ligue-1 tag-german-bundesliga tag-italian-serie-a tag-spanish-la-liga tag-title-winners tag-top-5-leagues" itemscope itemtype="https://schema.org/Article" 47><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://sportige.com/category/soccer/">Soccer</a></li></ul><header class="td-post-title"><h1 class="entry-title">If the Top 5 Leagues in Europe Ended Today&#8230;</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://sportige.com/author/peter/">Peter Fisher</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-14T17:33:20+00:00">April 14, 2020 5:33 pm</time></span></div></header></div><div class="td-post-content tagdiv-type"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_5e9b5added02a_rand td_block_template_1 "><style>.td_uid_3_5e9b5added02a_rand.td-a-rec-img{text-align:left}.td_uid_3_5e9b5added02a_rand.td-a-rec-img img{margin:0 auto 0 0}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-2687663125856668" data-ad-slot="4327184677"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2687663125856668" data-ad-slot="4327184677"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2687663125856668" data-ad-slot="4327184677"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><p>We still don&#8217;t know what most football leagues around Europe are going to decide regarding the fate of the season, but if the people in power along with UEFA make a decision to end the season based on the current league tables, these would be the title winners, Champions League qualifiers and relegated teams in the Premier League, Serie A, Ligue 1, La Liga and Bundesliga.</p><h2>English Premier League</h2><figure class="wp-block-image size-large"><a href="https://sportige.com/?attachment_id=113517"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Salah" class="wp-image-113517" data-lazy-src="https://sportige.com/wp-content/uploads/2020/04/Salah-1024x717.jpg" /><noscript><img src="https://sportige.com/wp-content/uploads/2020/04/Salah-1024x717.jpg" alt="Salah" class="wp-image-113517"/></noscript></a><figcaption>Via<a href="https://www.facebook.com/premierleague/photos/a.395272833830471/3319664084724650/?type=3&amp;theater"> Premier League on Facebook</a></figcaption></figure><p><strong>Title Winners: </strong>Liverpool. The Reds hold a 25 point lead over 2nd place Manchester City, which all but guarantees their first league title since 1990. With 9 matches to go (City have a game in hand), it&#8217;s more a question of when they&#8217;ll clinch it, not if. Would the decision be to grant Liverpool the championship, it will be the club&#8217;s 19th, one less than record-holders Manchester United.</p><p><strong>Champions League: </strong>Aside from Liverpool, the teams going to the Champions League will be Leicester (for the first time since 2016-2017), Chelsea and shockingly, 5th place Manchester United. Why 5th place? Because currently, Manchester City are banned from the competition for the next 2 season, unless an appeal changes that.</p><p><strong>Relegated: </strong>Norwich (20th, 6 points from safety), Aston Villa (19th, 2 points from safety) and Bournemouth (18th, in the relegation zone because of goal difference). Two of the clubs (Norwich &amp; Villa) were promoted at the end of 2018-2019.</p> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5e9b5addece3f_rand td_block_template_1 "><style>.td_uid_2_5e9b5addece3f_rand.td-a-rec-img{text-align:left}.td_uid_2_5e9b5addece3f_rand.td-a-rec-img img{margin:0 auto 0 0}</style><script type="text/javascript">var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:640px;height:165px" data-ad-client="ca-pub-2687663125856668" data-ad-slot="6879511611"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2687663125856668" data-ad-slot="6879511611"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2687663125856668" data-ad-slot="6879511611"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }</script> </div><h2>Italian Serie A</h2><figure class="wp-block-image size-large"><a href="https://sportige.com/?attachment_id=113520"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Dybala Juventus" class="wp-image-113520" data-lazy-src="https://sportige.com/wp-content/uploads/2020/04/Dybala-Juventus-1024x716.jpg" /><noscript><img src="https://sportige.com/wp-content/uploads/2020/04/Dybala-Juventus-1024x716.jpg" alt="Dybala Juventus" class="wp-image-113520"/></noscript></a><figcaption>Via Juventus on Facebook</figcaption></figure><p><strong>Title Winners: </strong>Juventus. The last season ending without Juve as champions was 2010-2011, AC Milan&#8217;s last title. While Juventus haven&#8217;t been as dominant as in past seasons, facing serious competition from Lazio and Inter, they are in the lead with 12 matches to go, one point ahead of Lazio. If crowned champions, it will be the 9th Scudetto in a row for the Bianconeri and 36th overall, extending their lead on top of the all-time championships table.</p><p><strong>Champions League: </strong>Aside from Juventus, teams qualifying to the UCL would be Lazio (2nd, one point behind Juve, haven&#8217;t been to group stage since 2007-2008 season), Inter (3rd, nine points behind Juve while having a game in hand) and Atalanta.</p><p><strong>Relegated: </strong>Brescia (20th, 9 points from safety), SPAL (19th, 7 points from safety) and Lecce (in relegation zone due to goal difference). Brescia &amp; Lecce were promoted from Serie B at the end of 2018-2019.</p><h2>Spanish La Liga</h2><figure class="wp-block-image size-large"><a href="https://sportige.com/?attachment_id=113521"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Messi" class="wp-image-113521" data-lazy-srcset="https://sportige.com/wp-content/uploads/2020/04/Messi.jpg 557w, https://sportige.com/wp-content/uploads/2020/04/Messi-274x300.jpg 274w, https://sportige.com/wp-content/uploads/2020/04/Messi-384x420.jpg 384w" data-lazy-sizes="(max-width: 557px) 100vw, 557px" data-lazy-src="https://sportige.com/wp-content/uploads/2020/04/Messi.jpg" /><noscript><img src="https://sportige.com/wp-content/uploads/2020/04/Messi.jpg" alt="Messi" class="wp-image-113521" srcset="https://sportige.com/wp-content/uploads/2020/04/Messi.jpg 557w, https://sportige.com/wp-content/uploads/2020/04/Messi-274x300.jpg 274w, https://sportige.com/wp-content/uploads/2020/04/Messi-384x420.jpg 384w" sizes="(max-width: 557px) 100vw, 557px" /></noscript></a><figcaption>Via La Liga Facebook page</figcaption></figure><p><strong>Title Winners: </strong>Barcelona. There was an excellent remark by Santiago Canizares a few weeks ago about the La Liga this season &#8211; &#8220;<em><strong>When you watch Barcelona play, you&#8217;re confident Real Madrid will win the title. Then you watch Real Madrid play, and you&#8217;re confident Barcelona will win the title.</strong></em>&#8221; Yes, it&#8217;s been that kind of season, but Barcelona would win their 3rd consecutive league title and 27th overall (putting them 6 behind Real Madrid) if the season ends as the table stands.</p><p><strong>Champions League: </strong>Aside from Barcelona, teams qualifying to the UCL group stage would be Real Madrid (2 points behind Barcelona with 11 matches to play), Sevilla (haven&#8217;t been to Champions League since 2017-2018 season) and Real Sociedad (would be a first since the 2013-2014 season).</p><p><strong>Relegated: </strong>Espanyol (20th, 6 points from safety, in La Liga since the 1994-1995 season), Leganes (19th, 3 points from safety) and Mallorca (18th, 1 point from safety). Mallorca were promoted at the end of the 2018-2019 Segunda Division season.</p><h2>German Bundesliga</h2><figure class="wp-block-image size-large"><a href="https://sportige.com/?attachment_id=113523"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Lewandowski" class="wp-image-113523" data-lazy-src="https://sportige.com/wp-content/uploads/2020/04/Lewandowski-1024x597.jpg" /><noscript><img src="https://sportige.com/wp-content/uploads/2020/04/Lewandowski-1024x597.jpg" alt="Lewandowski" class="wp-image-113523"/></noscript></a><figcaption>Via <a href="https://www.facebook.com/BundesligaOfficial/photos/a.207366556376274/855245244921732/?type=3&amp;theater" target="_blank" rel="noreferrer noopener" aria-label="Bundesliga Official Facebook page (opens in a new tab)">Bundesliga Official Facebook page</a></figcaption></figure><p><strong>Title Winners: </strong>Bayern Munich. Sure, they look to be having trouble for a while, but if things end today, Bayern would be picking up their 8th consecutive league title thanks to a 4 point lead with 9 matches left to play. This would mean championship number 30 for the most decorated club in German football.</p><p><strong>Champions League: </strong>Dortmund (4 points behind), RB Leipzig (5 points behind Bayern) and Borussia Monchengladbach (6 points behind, haven&#8217;t been to UCL group stage since 2016-2017).</p><p><strong>Relegated: </strong>Paderborn (10 points from safety), Werder Bremen (8 points from safety, game in hand), Fortuna Dusseldorf (4 points from safety). Paderborn were promoted just last season. Bremen have been in the Bundesliga consecutively since 1981.</p><h2>French Ligue 1</h2><figure class="wp-block-image size-large"><a href="https://sportige.com/?attachment_id=113525"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Neymar" class="wp-image-113525" data-lazy-src="https://sportige.com/wp-content/uploads/2020/04/Neymar.jpg" /><noscript><img src="https://sportige.com/wp-content/uploads/2020/04/Neymar.jpg" alt="Neymar" class="wp-image-113525"/></noscript></a><figcaption>Via <a href="https://www.facebook.com/PSG/photos/a.161135458297/10159738792703298/?type=3&amp;theater" target="_blank" rel="noreferrer noopener" aria-label="PSG Facebook page (opens in a new tab)">PSG Facebook page</a></figcaption></figure><p><strong>Title Winners: </strong>Paris Saint-Germain. With a 12-point lead and 11 matches to play (rest of the league except Strasbourg have 10), it&#8217;s a formality. This would be the 9th league title for PSG, missing out on just one in the last 8 seasons.</p><p><strong>Champions League: </strong>Marseille (haven&#8217;t been to the UCL group stage since 2013-2014) and Rennes (would be their first time).</p><p><strong>Relegated: </strong>Toulouse (20th, 17 points from safety, have been in Ligue 1 since 2003), Amiens (19th, 7 points from safety) and Nimes (18th, 3 points from safety).</p><div class="td-a-rec td-a-rec-id-content_bottom td_uid_4_5e9b5added1d6_rand td_block_template_1"><style>.td_uid_4_5e9b5added1d6_rand.td-a-rec-img{text-align:left}.td_uid_4_5e9b5added1d6_rand.td-a-rec-img img{margin:0 auto 0 0}</style><div class="td-all-devices"><div id="zergnet-widget-82126"></div> <script language="javascript" type="text/javascript">    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=82126';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();</script> </div> Advertisement<Center><div class="underdogmedia-inpage" style=" width: 336px; height: 280px; box-sizing: content-box;"></div></center></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://sportige.com/tag/champions/">Champions</a></li><li><a href="https://sportige.com/tag/corona-era-football/">Corona Era Football</a></li><li><a href="https://sportige.com/tag/covid-19/">COVID-19</a></li><li><a href="https://sportige.com/tag/english-premier-league/">English Premier League</a></li><li><a href="https://sportige.com/tag/european-football/">European Football</a></li><li><a href="https://sportige.com/tag/french-ligue-1/">French Ligue 1</a></li><li><a href="https://sportige.com/tag/german-bundesliga/">German Bundesliga</a></li><li><a href="https://sportige.com/tag/italian-serie-a/">italian serie a</a></li><li><a href="https://sportige.com/tag/relegated-teams/">relegated teams</a></li><li><a href="https://sportige.com/tag/spanish-la-liga/">spanish la liga</a></li><li><a href="https://sportige.com/tag/title-winners/">Title Winners</a></li><li><a href="https://sportige.com/tag/top-5-leagues/">Top 5 Leagues</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://sportige.com/if-the-top-5-leagues-in-europe-ended-today-121519/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://sportige.com/if-the-top-5-leagues-in-europe-ended-today-121519/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsportige.com%2Fif-the-top-5-leagues-in-europe-ended-today-121519%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=If+the+Top+5+Leagues+in+Europe+Ended+Today%E2%80%A6&url=https%3A%2F%2Fsportige.com%2Fif-the-top-5-leagues-in-europe-ended-today-121519%2F&via=sportige"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://sportige.com/if-the-top-5-leagues-in-europe-ended-today-121519/&amp;media=https://sportige.com/wp-content/uploads/2020/04/Lewandowski-e1586880943602.jpg&description=If there&#039;s a decision to end the season based on the current league tables, these would be the title winners, Champions League qualifiers &amp; relegated teams."><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=If+the+Top+5+Leagues+in+Europe+Ended+Today%E2%80%A6 %0A%0A https://sportige.com/if-the-top-5-leagues-in-europe-ended-today-121519/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://sportige.com/if-the-top-5-leagues-in-europe-ended-today-121519/&title=If+the+Top+5+Leagues+in+Europe+Ended+Today%E2%80%A6"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://sportige.com/most-iconic-michael-jordan-moments-113506/">9 Most Iconic Michael Jordan Moments</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://sportige.com/author/peter/">Peter Fisher</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Peter Fisher"></span><meta itemprop="datePublished" content="2020-04-14T17:33:20+00:00"><meta itemprop="dateModified" content="2020-04-14T19:19:05+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://sportige.com/if-the-top-5-leagues-in-europe-ended-today-121519/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://sportige.com/wp-content/uploads/2019/10/sportige_logo.png"></span><meta itemprop="name" content="Sportige"></span><meta itemprop="headline " content="If the Top 5 Leagues in Europe Ended Today..."><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://sportige.com/wp-content/uploads/2020/04/Lewandowski-e1586880943602.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="350"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_5_5e9b5addedd0e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_5e9b5addedd0e"><script>var block_td_uid_5_5e9b5addedd0e = new tdBlock();
block_td_uid_5_5e9b5addedd0e.id = "td_uid_5_5e9b5addedd0e";
block_td_uid_5_5e9b5addedd0e.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5e9b5addedd0e_rand","td_column_number":3,"live_filter_cur_post_id":113513,"live_filter_cur_post_author":"4","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5e9b5addedd0e_rand","tdc_css_class_style":"td_uid_5_5e9b5addedd0e_rand_style"}';
block_td_uid_5_5e9b5addedd0e.td_column_number = "3";
block_td_uid_5_5e9b5addedd0e.block_type = "td_block_related_posts";
block_td_uid_5_5e9b5addedd0e.post_count = "6";
block_td_uid_5_5e9b5addedd0e.found_posts = "4958";
block_td_uid_5_5e9b5addedd0e.header_color = "";
block_td_uid_5_5e9b5addedd0e.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e9b5addedd0e.max_num_pages = "827";
tdBlocksArray.push(block_td_uid_5_5e9b5addedd0e);</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5e9b5ade07191" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5e9b5addedd0e" href="#">RELATED ARTICLES</a><a id="td_uid_7_5e9b5ade071d0" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5e9b5addedd0e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5e9b5addedd0e class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://sportige.com/liverpool-fc-no-longer-undefeated-no-reason-to-overreact-113470/" rel="bookmark" class="td-image-wrap" title="Liverpool FC: No Longer Undefeated, No Reason to Overreact"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://sportige.com/wp-content/uploads/2020/02/Sarr-218x150.jpg 218w, https://sportige.com/wp-content/uploads/2020/02/Sarr-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Ismaila Sarr" title="Liverpool FC: No Longer Undefeated, No Reason to Overreact" data-lazy-src="https://sportige.com/wp-content/uploads/2020/02/Sarr-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://sportige.com/wp-content/uploads/2020/02/Sarr-218x150.jpg" srcset="https://sportige.com/wp-content/uploads/2020/02/Sarr-218x150.jpg 218w, https://sportige.com/wp-content/uploads/2020/02/Sarr-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ismaila Sarr" title="Liverpool FC: No Longer Undefeated, No Reason to Overreact" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://sportige.com/liverpool-fc-no-longer-undefeated-no-reason-to-overreact-113470/" rel="bookmark" title="Liverpool FC: No Longer Undefeated, No Reason to Overreact">Liverpool FC: No Longer Undefeated, No Reason to Overreact</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://sportige.com/what-will-happen-with-manchester-city-113393/" rel="bookmark" class="td-image-wrap" title="What Will Happen With Manchester City?"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://sportige.com/wp-content/uploads/2020/02/man-city-flag-218x150.jpg 218w, https://sportige.com/wp-content/uploads/2020/02/man-city-flag-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Manchester City" title="What Will Happen With Manchester City?" data-lazy-src="https://sportige.com/wp-content/uploads/2020/02/man-city-flag-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://sportige.com/wp-content/uploads/2020/02/man-city-flag-218x150.jpg" srcset="https://sportige.com/wp-content/uploads/2020/02/man-city-flag-218x150.jpg 218w, https://sportige.com/wp-content/uploads/2020/02/man-city-flag-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Manchester City" title="What Will Happen With Manchester City?" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://sportige.com/what-will-happen-with-manchester-city-113393/" rel="bookmark" title="What Will Happen With Manchester City?">What Will Happen With Manchester City?</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://sportige.com/the-decimation-of-ajax-continues-113350/" rel="bookmark" class="td-image-wrap" title="The Decimation of Ajax&#8217;s Greatest Team in a Generation Continues"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://sportige.com/wp-content/uploads/2020/02/Erik-ten-Hag-218x150.jpg 218w, https://sportige.com/wp-content/uploads/2020/02/Erik-ten-Hag-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Erik ten Hag" title="The Decimation of Ajax&#8217;s Greatest Team in a Generation Continues" data-lazy-src="https://sportige.com/wp-content/uploads/2020/02/Erik-ten-Hag-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://sportige.com/wp-content/uploads/2020/02/Erik-ten-Hag-218x150.jpg" srcset="https://sportige.com/wp-content/uploads/2020/02/Erik-ten-Hag-218x150.jpg 218w, https://sportige.com/wp-content/uploads/2020/02/Erik-ten-Hag-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Erik ten Hag" title="The Decimation of Ajax&#8217;s Greatest Team in a Generation Continues" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://sportige.com/the-decimation-of-ajax-continues-113350/" rel="bookmark" title="The Decimation of Ajax&#8217;s Greatest Team in a Generation Continues">The Decimation of Ajax&#8217;s Greatest Team in a Generation Continues</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://sportige.com/fc-barcelona-injury-updates-ousmane-dembele-is-out-for-6-months-113341/" rel="bookmark" class="td-image-wrap" title="FC Barcelona Injury Updates: Ousmane Dembele Is Out for 6 Months"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://sportige.com/wp-content/uploads/2020/02/barcelona-825781_1280-218x150.jpg 218w, https://sportige.com/wp-content/uploads/2020/02/barcelona-825781_1280-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="FC Barcelona Injury Updates: Ousmane Dembele Is Out for 6 Months" data-lazy-src="https://sportige.com/wp-content/uploads/2020/02/barcelona-825781_1280-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://sportige.com/wp-content/uploads/2020/02/barcelona-825781_1280-218x150.jpg" srcset="https://sportige.com/wp-content/uploads/2020/02/barcelona-825781_1280-218x150.jpg 218w, https://sportige.com/wp-content/uploads/2020/02/barcelona-825781_1280-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FC Barcelona Injury Updates: Ousmane Dembele Is Out for 6 Months" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://sportige.com/fc-barcelona-injury-updates-ousmane-dembele-is-out-for-6-months-113341/" rel="bookmark" title="FC Barcelona Injury Updates: Ousmane Dembele Is Out for 6 Months">FC Barcelona Injury Updates: Ousmane Dembele Is Out for 6 Months</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://sportige.com/fpl-news-man-city-vs-west-ham-match-to-be-played-feb-19th-in-current-gw26/" rel="bookmark" class="td-image-wrap" title="FPL News: Man City vs West Ham Match to Be Played Feb 19th in Current GW26"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://sportige.com/wp-content/uploads/2020/02/soccer-feild-fpl-218x150.jpg 218w, https://sportige.com/wp-content/uploads/2020/02/soccer-feild-fpl-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="FPL News: Man City vs West Ham Match to Be Played Feb 19th in Current GW26" data-lazy-src="https://sportige.com/wp-content/uploads/2020/02/soccer-feild-fpl-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://sportige.com/wp-content/uploads/2020/02/soccer-feild-fpl-218x150.jpg" srcset="https://sportige.com/wp-content/uploads/2020/02/soccer-feild-fpl-218x150.jpg 218w, https://sportige.com/wp-content/uploads/2020/02/soccer-feild-fpl-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FPL News: Man City vs West Ham Match to Be Played Feb 19th in Current GW26" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://sportige.com/fpl-news-man-city-vs-west-ham-match-to-be-played-feb-19th-in-current-gw26/" rel="bookmark" title="FPL News: Man City vs West Ham Match to Be Played Feb 19th in Current GW26">FPL News: Man City vs West Ham Match to Be Played Feb 19th in Current GW26</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://sportige.com/jurgen-klinsmann-resigns-as-hertha-berlin-coach-113322/" rel="bookmark" class="td-image-wrap" title="Jurgen Klinsmann Resigns as Hertha Berlin Coach"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://sportige.com/wp-content/uploads/2020/02/Klinsmann--218x150.jpeg 218w, https://sportige.com/wp-content/uploads/2020/02/Klinsmann--100x70.jpeg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jurgen Klinsmann Resigns as Hertha Berlin Coach" data-lazy-src="https://sportige.com/wp-content/uploads/2020/02/Klinsmann--218x150.jpeg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://sportige.com/wp-content/uploads/2020/02/Klinsmann--218x150.jpeg" srcset="https://sportige.com/wp-content/uploads/2020/02/Klinsmann--218x150.jpeg 218w, https://sportige.com/wp-content/uploads/2020/02/Klinsmann--100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jurgen Klinsmann Resigns as Hertha Berlin Coach" /></noscript></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://sportige.com/jurgen-klinsmann-resigns-as-hertha-berlin-coach-113322/" rel="bookmark" title="Jurgen Klinsmann Resigns as Hertha Berlin Coach">Jurgen Klinsmann Resigns as Hertha Berlin Coach</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5e9b5addedd0e" data-td_block_id="td_uid_5_5e9b5addedd0e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5e9b5addedd0e" data-td_block_id="td_uid_5_5e9b5addedd0e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><br><div id="amzn-assoc-ad-f64e79b5-7701-47e1-b0c9-ae6447251028"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=f64e79b5-7701-47e1-b0c9-ae6447251028"></script> </div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script data-cfasync="false" language="javascript" async src="https://udmserve.net/udm/img.fetch?sid=11362;tid=1;dt=6;"></script> <script data-cfasync="false" language="javascript" async src="//udmserve.net/udm/img.fetch?sid=11363;tid=1;dt=8;"></script> <div class="underdogmedia-inpage" style=" width: 300px; height: 600px; box-sizing: content-box;"></div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_8_5e9b5ade08ed6_rand td-pb-border-top td_block_template_15"><style>.td_uid_8_5e9b5ade08ed6_rand .td-block-title:after{border-color:#d32219!important}</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Follow Us</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">5,000</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/sportige" rel="nofollow">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info td_social_info_counter">10,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://feeds2.feedburner.com/Sportige" rel="nofollow">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">2,000</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/sportige " rel="nofollow">Follow</a></span></div></div></div></div><div class="td_block_wrap td_block_1 td_block_widget td_uid_9_5e9b5ade09515_rand td-pb-border-top td_block_template_15 td-column-1" data-td-block-uid="td_uid_9_5e9b5ade09515"><style>.td_uid_9_5e9b5ade09515_rand .td-block-title:after{border-color:#d32219!important}</style><script>var block_td_uid_9_5e9b5ade09515 = new tdBlock();
block_td_uid_9_5e9b5ade09515.id = "td_uid_9_5e9b5ade09515";
block_td_uid_9_5e9b5ade09515.atts = '{"custom_title":"Recent Posts","custom_url":"","block_template_id":"td_block_template_15","header_text_color":"#","header_color":"#","border_color":"#d32219","top_border_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5e9b5ade09515_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5e9b5ade09515_rand","tdc_css_class_style":"td_uid_9_5e9b5ade09515_rand_style"}';
block_td_uid_9_5e9b5ade09515.td_column_number = "1";
block_td_uid_9_5e9b5ade09515.block_type = "td_block_1";
block_td_uid_9_5e9b5ade09515.post_count = "5";
block_td_uid_9_5e9b5ade09515.found_posts = "19154";
block_td_uid_9_5e9b5ade09515.header_color = "#";
block_td_uid_9_5e9b5ade09515.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e9b5ade09515.max_num_pages = "3831";
tdBlocksArray.push(block_td_uid_9_5e9b5ade09515);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Recent Posts</span></h4></div><div id=td_uid_9_5e9b5ade09515 class="td_block_inner"><div class="td-block-span12"><div class="td_module_4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://sportige.com/if-the-top-5-leagues-in-europe-ended-today-121519/" rel="bookmark" class="td-image-wrap" title="If the Top 5 Leagues in Europe Ended Today&#8230;"><img width="324" height="235" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20235'%3E%3C/svg%3E" alt="Lewandowski" title="If the Top 5 Leagues in Europe Ended Today&#8230;" data-lazy-src="https://sportige.com/wp-content/uploads/2020/04/Lewandowski-324x235.jpg" /><noscript><img width="324" height="235" class="entry-thumb" src="https://sportige.com/wp-content/uploads/2020/04/Lewandowski-324x235.jpg" alt="Lewandowski" title="If the Top 5 Leagues in Europe Ended Today&#8230;" /></noscript></a></div></div><h3 class="entry-title td-module-title"><a href="https://sportige.com/if-the-top-5-leagues-in-europe-ended-today-121519/" rel="bookmark" title="If the Top 5 Leagues in Europe Ended Today&#8230;">If the Top 5 Leagues in Europe Ended Today&#8230;</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://sportige.com/author/peter/">Peter Fisher</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-14T17:33:20+00:00">April 14, 2020 5:33 pm</time></span><div class="td-module-comments"><a href="https://sportige.com/if-the-top-5-leagues-in-europe-ended-today-121519/#respond">0</a></div></div><div class="td-excerpt"> We still don&#039;t know what most football leagues around Europe are going to decide regarding the fate of the season, but if...</div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://sportige.com/most-iconic-michael-jordan-moments-113506/" rel="bookmark" class="td-image-wrap" title="9 Most Iconic Michael Jordan Moments"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://sportige.com/wp-content/uploads/2020/04/Michael-Jordan-Scottie-Pippen-Flu-Game-100x70.jpg 100w, https://sportige.com/wp-content/uploads/2020/04/Michael-Jordan-Scottie-Pippen-Flu-Game-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="Michael Jordan, Scottie Pippen, Flu Game" title="9 Most Iconic Michael Jordan Moments" data-lazy-src="https://sportige.com/wp-content/uploads/2020/04/Michael-Jordan-Scottie-Pippen-Flu-Game-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://sportige.com/wp-content/uploads/2020/04/Michael-Jordan-Scottie-Pippen-Flu-Game-100x70.jpg" srcset="https://sportige.com/wp-content/uploads/2020/04/Michael-Jordan-Scottie-Pippen-Flu-Game-100x70.jpg 100w, https://sportige.com/wp-content/uploads/2020/04/Michael-Jordan-Scottie-Pippen-Flu-Game-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Michael Jordan, Scottie Pippen, Flu Game" title="9 Most Iconic Michael Jordan Moments" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://sportige.com/most-iconic-michael-jordan-moments-113506/" rel="bookmark" title="9 Most Iconic Michael Jordan Moments">9 Most Iconic Michael Jordan Moments</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-11T23:22:09+00:00">April 11, 2020 11:22 pm</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://sportige.com/nfl-rumors-oakland-raiders-qb-battle-between-carr-and-mariota-112503/" rel="bookmark" class="td-image-wrap" title="NFL Rumors: Oakland Raiders Won&#8217;t Have a Carr-Mariota Quarterback Battle"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://sportige.com/wp-content/uploads/2020/03/Marcus-Mariota-100x70.jpg 100w, https://sportige.com/wp-content/uploads/2020/03/Marcus-Mariota-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="Marcus Mariota" title="NFL Rumors: Oakland Raiders Won&#8217;t Have a Carr-Mariota Quarterback Battle" data-lazy-src="https://sportige.com/wp-content/uploads/2020/03/Marcus-Mariota-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://sportige.com/wp-content/uploads/2020/03/Marcus-Mariota-100x70.jpg" srcset="https://sportige.com/wp-content/uploads/2020/03/Marcus-Mariota-100x70.jpg 100w, https://sportige.com/wp-content/uploads/2020/03/Marcus-Mariota-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Marcus Mariota" title="NFL Rumors: Oakland Raiders Won&#8217;t Have a Carr-Mariota Quarterback Battle" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://sportige.com/nfl-rumors-oakland-raiders-qb-battle-between-carr-and-mariota-112503/" rel="bookmark" title="NFL Rumors: Oakland Raiders Won&#8217;t Have a Carr-Mariota Quarterback Battle">NFL Rumors: Oakland Raiders Won&#8217;t Have a Carr-Mariota Quarterback Battle</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-25T12:45:06+00:00">March 25, 2020 12:45 pm</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://sportige.com/nba-scores-results-and-standings-march-7-113478/" rel="bookmark" class="td-image-wrap" title="NBA Scores &#038; Standings"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://sportige.com/wp-content/uploads/2020/03/maxresdefault-100x70.jpg 100w, https://sportige.com/wp-content/uploads/2020/03/maxresdefault-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="" title="NBA Scores &#038; Standings" data-lazy-src="https://sportige.com/wp-content/uploads/2020/03/maxresdefault-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://sportige.com/wp-content/uploads/2020/03/maxresdefault-100x70.jpg" srcset="https://sportige.com/wp-content/uploads/2020/03/maxresdefault-100x70.jpg 100w, https://sportige.com/wp-content/uploads/2020/03/maxresdefault-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="NBA Scores &#038; Standings" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://sportige.com/nba-scores-results-and-standings-march-7-113478/" rel="bookmark" title="NBA Scores &#038; Standings">NBA Scores &#038; Standings</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-06T13:14:05+00:00">March 6, 2020 1:14 pm</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://sportige.com/liverpool-fc-no-longer-undefeated-no-reason-to-overreact-113470/" rel="bookmark" class="td-image-wrap" title="Liverpool FC: No Longer Undefeated, No Reason to Overreact"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://sportige.com/wp-content/uploads/2020/02/Sarr-100x70.jpg 100w, https://sportige.com/wp-content/uploads/2020/02/Sarr-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="Ismaila Sarr" title="Liverpool FC: No Longer Undefeated, No Reason to Overreact" data-lazy-src="https://sportige.com/wp-content/uploads/2020/02/Sarr-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://sportige.com/wp-content/uploads/2020/02/Sarr-100x70.jpg" srcset="https://sportige.com/wp-content/uploads/2020/02/Sarr-100x70.jpg 100w, https://sportige.com/wp-content/uploads/2020/02/Sarr-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Ismaila Sarr" title="Liverpool FC: No Longer Undefeated, No Reason to Overreact" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://sportige.com/liverpool-fc-no-longer-undefeated-no-reason-to-overreact-113470/" rel="bookmark" title="Liverpool FC: No Longer Undefeated, No Reason to Overreact">Liverpool FC: No Longer Undefeated, No Reason to Overreact</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-29T22:16:48+00:00">February 29, 2020 10:16 pm</time></span></div></div></div></div></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-2687663125856668" data-ad-slot="2253047895"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><div class="td_block_wrap td_block_2 td_block_widget td_uid_10_5e9b5ade142f8_rand td-pb-border-top td_block_template_15 td-column-1 td_block_padding" data-td-block-uid="td_uid_10_5e9b5ade142f8"><style>.td_uid_10_5e9b5ade142f8_rand .td-block-title:after{border-color:#d32219!important}</style><script>var block_td_uid_10_5e9b5ade142f8 = new tdBlock();
block_td_uid_10_5e9b5ade142f8.id = "td_uid_10_5e9b5ade142f8";
block_td_uid_10_5e9b5ade142f8.atts = '{"custom_title":"Trending Posts ","custom_url":"","block_template_id":"td_block_template_15","header_text_color":"#","header_color":"#","border_color":"#d32219","top_border_color":"#","accent_text_color":"#","m2_tl":"","m2_el":"","m6_tl":"","limit":"5","offset":"5","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_10_5e9b5ade142f8_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_10_5e9b5ade142f8_rand","tdc_css_class_style":"td_uid_10_5e9b5ade142f8_rand_style"}';
block_td_uid_10_5e9b5ade142f8.td_column_number = "1";
block_td_uid_10_5e9b5ade142f8.block_type = "td_block_2";
block_td_uid_10_5e9b5ade142f8.post_count = "5";
block_td_uid_10_5e9b5ade142f8.found_posts = "19154";
block_td_uid_10_5e9b5ade142f8.header_color = "#";
block_td_uid_10_5e9b5ade142f8.ajax_pagination_infinite_stop = "";
block_td_uid_10_5e9b5ade142f8.max_num_pages = "3830";
tdBlocksArray.push(block_td_uid_10_5e9b5ade142f8);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Trending Posts </span></h4></div><div id=td_uid_10_5e9b5ade142f8 class="td_block_inner"><div class="td-block-span12"><div class="td_module_2 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://sportige.com/nba-scores-and-standings-for-february-29-113466/" rel="bookmark" class="td-image-wrap" title="NBA Scores &#038; Standings"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-lazy-srcset="https://sportige.com/wp-content/uploads/2020/02/Giannis-Antetokounmpo-324x160.jpg 324w, https://sportige.com/wp-content/uploads/2020/02/Giannis-Antetokounmpo-533x261.jpg 533w" data-lazy-sizes="(max-width: 324px) 100vw, 324px" alt="Giannis Antetokounmpo" title="NBA Scores &#038; Standings" data-lazy-src="https://sportige.com/wp-content/uploads/2020/02/Giannis-Antetokounmpo-324x160.jpg" /><noscript><img width="324" height="160" class="entry-thumb" src="https://sportige.com/wp-content/uploads/2020/02/Giannis-Antetokounmpo-324x160.jpg" srcset="https://sportige.com/wp-content/uploads/2020/02/Giannis-Antetokounmpo-324x160.jpg 324w, https://sportige.com/wp-content/uploads/2020/02/Giannis-Antetokounmpo-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="Giannis Antetokounmpo" title="NBA Scores &#038; Standings" /></noscript></a></div></div><h3 class="entry-title td-module-title"><a href="https://sportige.com/nba-scores-and-standings-for-february-29-113466/" rel="bookmark" title="NBA Scores &#038; Standings">NBA Scores &#038; Standings</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://sportige.com/author/greg/">Gregory Cameron</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-29T11:38:24+00:00">February 29, 2020 11:38 am</time></span><div class="td-module-comments"><a href="https://sportige.com/nba-scores-and-standings-for-february-29-113466/#respond">0</a></div></div><div class="td-excerpt"> A busy night of NBA action on Friday, including the Milwaukee Bucks destroying the Oklahoma City Thunder, the Los Angeles Clippers easily...</div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://sportige.com/nba-scores-and-standings-february-27-1113462/" rel="bookmark" class="td-image-wrap" title="NBA Scores &#038; Standings"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://sportige.com/wp-content/uploads/2020/02/Thunder-beat-Kings-100x70.jpg 100w, https://sportige.com/wp-content/uploads/2020/02/Thunder-beat-Kings-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="Shai Gilgeous-Alexander" title="NBA Scores &#038; Standings" data-lazy-src="https://sportige.com/wp-content/uploads/2020/02/Thunder-beat-Kings-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://sportige.com/wp-content/uploads/2020/02/Thunder-beat-Kings-100x70.jpg" srcset="https://sportige.com/wp-content/uploads/2020/02/Thunder-beat-Kings-100x70.jpg 100w, https://sportige.com/wp-content/uploads/2020/02/Thunder-beat-Kings-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Shai Gilgeous-Alexander" title="NBA Scores &#038; Standings" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://sportige.com/nba-scores-and-standings-february-27-1113462/" rel="bookmark" title="NBA Scores &#038; Standings">NBA Scores &#038; Standings</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-28T13:14:52+00:00">February 28, 2020 1:14 pm</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://sportige.com/best-crying-jordan-memes-of-michael-jordan-at-kobe-bryants-memorial-service-113449/" rel="bookmark" class="td-image-wrap" title="10 Best Crying Jordan Memes of Michael Jordan Crying at Kobe Bryant&#8217;s Memorial Service"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://sportige.com/wp-content/uploads/2020/02/New-Era-of-Crying-Jordan-100x70.jpg 100w, https://sportige.com/wp-content/uploads/2020/02/New-Era-of-Crying-Jordan-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="New Era of Crying Jordan" title="10 Best Crying Jordan Memes of Michael Jordan Crying at Kobe Bryant&#8217;s Memorial Service" data-lazy-src="https://sportige.com/wp-content/uploads/2020/02/New-Era-of-Crying-Jordan-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://sportige.com/wp-content/uploads/2020/02/New-Era-of-Crying-Jordan-100x70.jpg" srcset="https://sportige.com/wp-content/uploads/2020/02/New-Era-of-Crying-Jordan-100x70.jpg 100w, https://sportige.com/wp-content/uploads/2020/02/New-Era-of-Crying-Jordan-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="New Era of Crying Jordan" title="10 Best Crying Jordan Memes of Michael Jordan Crying at Kobe Bryant&#8217;s Memorial Service" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://sportige.com/best-crying-jordan-memes-of-michael-jordan-at-kobe-bryants-memorial-service-113449/" rel="bookmark" title="10 Best Crying Jordan Memes of Michael Jordan Crying at Kobe Bryant&#8217;s Memorial Service">10 Best Crying Jordan Memes of Michael Jordan Crying at Kobe...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-25T22:23:57+00:00">February 25, 2020 10:23 pm</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://sportige.com/best-boxing-memes-of-tyson-fury-and-deontay-wilder-fight-113431/" rel="bookmark" class="td-image-wrap" title="14 Best Memes of Tyson Fury Destroying Deontay Wilder"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://sportige.com/wp-content/uploads/2020/02/Wilder-is-Bubba-from-Forrest-Gump-100x70.jpg 100w, https://sportige.com/wp-content/uploads/2020/02/Wilder-is-Bubba-from-Forrest-Gump-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="Wilder is Bubba from Forrest Gump" title="14 Best Memes of Tyson Fury Destroying Deontay Wilder" data-lazy-src="https://sportige.com/wp-content/uploads/2020/02/Wilder-is-Bubba-from-Forrest-Gump-100x70.jpg" /><noscript><img width="100" height="70" class="entry-thumb" src="https://sportige.com/wp-content/uploads/2020/02/Wilder-is-Bubba-from-Forrest-Gump-100x70.jpg" srcset="https://sportige.com/wp-content/uploads/2020/02/Wilder-is-Bubba-from-Forrest-Gump-100x70.jpg 100w, https://sportige.com/wp-content/uploads/2020/02/Wilder-is-Bubba-from-Forrest-Gump-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Wilder is Bubba from Forrest Gump" title="14 Best Memes of Tyson Fury Destroying Deontay Wilder" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://sportige.com/best-boxing-memes-of-tyson-fury-and-deontay-wilder-fight-113431/" rel="bookmark" title="14 Best Memes of Tyson Fury Destroying Deontay Wilder">14 Best Memes of Tyson Fury Destroying Deontay Wilder</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-23T20:38:20+00:00">February 23, 2020 8:38 pm</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://sportige.com/10-best-memes-of-the-nba-all-star-game-2020-113397/" rel="bookmark" class="td-image-wrap" title="10 Best Memes of the NBA All-Star Game 2020"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://sportige.com/wp-content/uploads/2020/02/ben-simmons-cant-shot-funny-meme-100x70.png 100w, https://sportige.com/wp-content/uploads/2020/02/ben-simmons-cant-shot-funny-meme-218x150.png 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="" title="10 Best Memes of the NBA All-Star Game 2020" data-lazy-src="https://sportige.com/wp-content/uploads/2020/02/ben-simmons-cant-shot-funny-meme-100x70.png" /><noscript><img width="100" height="70" class="entry-thumb" src="https://sportige.com/wp-content/uploads/2020/02/ben-simmons-cant-shot-funny-meme-100x70.png" srcset="https://sportige.com/wp-content/uploads/2020/02/ben-simmons-cant-shot-funny-meme-100x70.png 100w, https://sportige.com/wp-content/uploads/2020/02/ben-simmons-cant-shot-funny-meme-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="10 Best Memes of the NBA All-Star Game 2020" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://sportige.com/10-best-memes-of-the-nba-all-star-game-2020-113397/" rel="bookmark" title="10 Best Memes of the NBA All-Star Game 2020">10 Best Memes of the NBA All-Star Game 2020</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-17T16:03:22+00:00">February 17, 2020 4:03 pm</time></span></div></div></div></div></div></div></div></div></div></div></div><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span12"><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">ggv2id='5b892cd2';</script> <script type="text/javascript" src="https://js.gumgum.com/services.js" defer></script> <div id="amzn-assoc-ad-04500f8c-4535-425f-b38e-a8ca9a00898d"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=04500f8c-4535-425f-b38e-a8ca9a00898d"></script> </div></aside></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://sportige.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20670%200'%3E%3C/svg%3E" data-retina="https://sportige.com/wp-content/uploads/2019/10/sportige_logo.png" alt="The Sports Know-It-All. " title="Sportige " width="670" data-lazy-src="https://sportige.com/wp-content/uploads/2019/10/sportige_logo.png" /><noscript><img class="td-retina-data" src="https://sportige.com/wp-content/uploads/2019/10/sportige_logo.png" data-retina="https://sportige.com/wp-content/uploads/2019/10/sportige_logo.png" alt="The Sports Know-It-All. " title="Sportige " width="670" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Sports Know-It-All.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.facebook.com/Sportige/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://feeds2.feedburner.com/Sportige" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://twitter.com/sportige" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-wptouch-recovered-page-menu-container"><ul id="menu-wptouch-recovered-page-menu" class="td-subfooter-menu"><li id="menu-item-95607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-95607"><a href="https://sportige.com/about/">About Us</a></li><li id="menu-item-95609" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-95609"><a href="https://sportige.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-95612" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-95612"><a href="https://sportige.com/writers/">Writing Staff</a></li><li id="menu-item-111814" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-111814"><a href="https://sportige.com/dmca/">DMCA</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright © 2020 Sportige. All Rights Reserved.</div></div></div></div></div> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/sportige.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://sportige.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-c98303df26bd18b36fb3683a6c441dc1.js' defer></script> <script type='text/javascript' src='https://sportige.com/wp-content/cache/busting/1/wp-includes/js/underscore.min-1.8.3.js' defer></script> <script type='text/javascript' src='https://sportige.com/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min-489325fca4f12cbec6ded350cf173551.js' defer></script> <script type='text/javascript' src='https://sportige.com/wp-content/cache/busting/1/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min-9.8.js' defer></script> <script type='text/javascript' src='https://sportige.com/wp-includes/js/comment-reply.min.js' defer></script> <script type='text/javascript' src='https://sportige.com/wp-content/cache/busting/1/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min-489325fca4f12cbec6ded350cf173551.js' defer></script> <script></script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://sportige.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
